Is there anything 9.9 can do that 10.1 can't?

Discussion in '3DS - Homebrew Development and Emulators' started by GalladeGuy, Nov 1, 2015.

  1. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,579
    2,568
    Oct 28, 2015
    United States
    Is there anything 9.9 can do that 10.1 can't? I updated my 3ds to 10.1 back when the update was released to play the Shovel Knight DLC. Am I missing out on anything?
     
  2. Tescowiec

    Tescowiec Advanced Member

    Newcomer
    56
    17
    Sep 22, 2015
    Poland
    AFAIK you can do anything 9.9 can.
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian

    Member
    19,780
    20,579
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Thus far all the same exploits that work on 9.9 also work on 10.1, but some people (including myself) don't want to update past 9.9 on the off chance a kernel exploit is found.
    So there's really nothing too different outside of that fact.
     
    zoogie likes this.
  4. 101239

    101239 GBATemp Irregular

    Banned
    312
    158
    Oct 25, 2015
    United States
    Maybe Somewhere near you? ( ͡° ͜ʖ ͡°)
    use browserhax like a normal person wi/out becoming a mad scienitst.
     
  5. GBAFail

    GBAFail Smell my finger.

    Member
    491
    193
    Oct 26, 2015
    United States
    Uranus
    The message pops up on 9.9 too...
    But isn't the only vuln that was patched in 10.X useless? I remember there was a thread about that and Steveice said it was useless. And don't tell me he said that because he's anti-piracy because he made FBI. :P
     
  6. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,579
    2,568
    Oct 28, 2015
    United States
    I hope some day we can actually get a kernel exploit for 10.1! I want a CIA installer! And no i wouldn't use it for piracy.
     
    Ammako likes this.
  7. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,730
    6,028
    Oct 30, 2014
    Canada
    actually north korea. please send help
    Haha, suuure.
     
    Ericjwg likes this.
  8. Ammako

    Ammako GBAtemp Guru

    Member
    6,406
    3,540
    Dec 22, 2009
    Canada
    Maybe. Maybe not.
    As of right now we don't know. Something might pop up, or not.
     
    GBAFail likes this.
  9. adiktus

    adiktus GBAtemp Regular

    Member
    159
    23
    Apr 17, 2013
    United States
    The mentality is 'keep your firmware version as low as possible.' If a kernel exploit comes up, if your fw is low enough you can just update to the versions with exploit, while if you've surpassed the exploited versions you can't do anything.
     
    Ammako and Tomato Hentai like this.
  10. GBAFail

    GBAFail Smell my finger.

    Member
    491
    193
    Oct 26, 2015
    United States
    Uranus
    That's true, but there's nothing special about 9.9 in particular. :D
     
  11. Steveice10

    Steveice10 GBAtemp Maniac

    Member
    1,102
    1,655
    Jul 19, 2009
    United States
    Considering people analyze the differences between kernel code between versions fairly thoroughly, I doubt any new exploit that works on 9.9 wouldn't also work on 10.1. If something was fixed, the fix would probably be noticed.
     
    GBAFail and Tomato Hentai like this.
  12. Robfozz

    Robfozz GBAtemp Smartass

    Member
    612
    408
    Apr 19, 2014
    United States
    Onett
    Sometimes I feel like Im the only person who didnt delete Ironfall when new hax came out.
     
  13. GBAFail

    GBAFail Smell my finger.

    Member
    491
    193
    Oct 26, 2015
    United States
    Uranus
    I still have it as a backup.
     
  14. kbmarinha

    kbmarinha GBAtemp Advanced Fan

    Member
    664
    194
    May 21, 2009
    Brazil
    Why someone would delete it?
     
    Ammako and GBAFail like this.
  15. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian

    Member
    19,780
    20,579
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    As true as that maybe, a lot of us were convinced to upgrade from 9.2 to 9.3. It's hard to trust people after that.
     
  16. Steveice10

    Steveice10 GBAtemp Maniac

    Member
    1,102
    1,655
    Jul 19, 2009
    United States
    I recall people saying NOT to update from 9.2.
     
    GBAFail likes this.
  17. Selim873

    Selim873 Nunnayobeesnes

    Member
    1,166
    584
    Jul 31, 2010
    United States
    Chillin' with Bob Ross
    Rule of thumb: Keep your FW on the lowest possible. I'm STILL on 9.9. My N3DS came with 9.0 but I wasn't interested in homebrew at all, but I changed my mind after I went to 9.9. When 9.9 came out, trust me, Cubic Ninja was ALL there was in terms of entry points, and I threw the money out for it, as an American looking in the European market for a EU N3DS, that was a lot of money because of their currencies. :wacko: (It's well worth it since it's a guaranteed emergency entrypoint) If you have Menuhax on 9.9 (or 10.1), feel lucky, and be prepared for anything that could jump right out of the corner.

    EDIT: You have no clue how unexpected and how awesome Ironhax was if you weren't there. I think it was teased not even a week after I got my copy of CN. Or was Tubehax first? I don't remember, I'm getting old. Blech.

    EDIT EDIT: Okay, it was Ironhax, but you originally needed CN first until Tubehax was discovered. Yay for stalking Smea on Twitter. This was back in July. *grabs walker* jk. There are plenty of people who were around when 4.X exploits were looked at. I showed up to the party when the firmware was in the 9.X's. :lol:
     
    Last edited by Selim873, Nov 2, 2015