Thread Status:
Not open for further replies.
  1. hpspectre

    OP hpspectre Banned
    Banned

    Joined:
    Jan 29, 2008
    Messages:
    40
    Country:
    United States
    im runing at about 15 Mbit per sec (according to speedtest.net) , all of my other site load wicked fast but gbatemp.net can sometimes take 2-5 min to load a page, sometimes 30 sec but usualy over a minute. is there anythig i can do to seep it up without changeing the appearence? also, sometimes it goes for 5-6 min and then i get a "page not found" error. is it a problem with gbatemp? maby they have low bandwith or what not? i hope there is someway to do it?
    thanks
     
  2. luke_c

    luke_c Big Boss
    Member

    Joined:
    Jun 16, 2008
    Messages:
    3,587
    Country:
    GBAtemps servers are packed with all the Pokenewbs and is still recovering, use Chrome, that loads it in 30S< for me.
     
  3. BryceOne

    BryceOne Newbie

    I'm sure it's the site.. Been like that off and on for a while (at least for me).
     
  4. Trippy

    Trippy GBAtemp Regular
    Member

    Joined:
    Dec 6, 2006
    Messages:
    200
    Country:
    United States
    Not likely any time soon. Too many noobs joining to post about bricking their wiis or trying to look for roms. Pretty much too many people on at once.
     
  5. Sarvesh50

    Sarvesh50 Aye!
    Member

    Joined:
    Jul 7, 2008
    Messages:
    938
    Country:
    Netherlands
    It just if something nice is released and there is some anti piracy thing on the rom that poeple look over here to fix their rom or to translate it its no only for games but for homebrew too like menudo i really miss the thread...
     
Loading...

Hide similar threads Similar threads with keywords - connection, speend,

Thread Status:
Not open for further replies.