Hacking Question Is there any way to bypass "a system update is required in order to play software" without updating

XxBLUExX

Well-Known Member
OP
Newcomer
Joined
Feb 21, 2018
Messages
66
Trophies
0
Location
England
XP
265
Country
United Kingdom
I have minecraft as an xci and i have recently installed the latest update via an nsp because i have a cdn ban. Is there a way to bypass this without updating to 6.0.1 my switch is 5.1.0 and im not wishing to update. I am using sx os 2.2 beta.
 

Zumoly

GBATemp Analyst
Member
Joined
Apr 27, 2018
Messages
1,775
Trophies
0
Location
Yorosso
XP
2,110
Country
Mali
I have minecraft as an xci and i have recently installed the latest update via an nsp because i have a cdn ban. Is there a way to bypass this without updating to 6.0.1 my switch is 5.1.0 and im not wishing to update. I am using sx os 2.2 beta.

- You can always use choixdujour to update (not much to lose in fact since some games are bound to require higher fw down the line).
- Or you can use devmenu to delete the update you applied and "reset required fw version". That way you won't have to update to play minecraft again but you'll have to leave off the update as well.
 

sharkie545

Well-Known Member
Newcomer
Joined
Mar 19, 2010
Messages
98
Trophies
0
XP
515
Country
United States
I have minecraft as an xci and i have recently installed the latest update via an nsp because i have a cdn ban. Is there a way to bypass this without updating to 6.0.1 my switch is 5.1.0 and im not wishing to update. I am using sx os 2.2 beta.

If your using SX os you can also create emunand and update that one keeping your original nand on 5.1.0
 

MasterJ360

Well-Known Member
Member
Joined
Jan 10, 2016
Messages
2,411
Trophies
1
Age
33
XP
2,459
Country
United States
Yes I did this for the latest Xenoblade update, it's marked as requiring 6.0, I reinstalled the update with Tinfoil and worked fine.
Even though I own the game I play it on a hacked and perma offline console.
Yeah Xeno2 is the main reason I update my Switch even if I burn my fuses ["Paid" Expansion Pass]. Since custom Switch themes still work on 6.0+ I didn't see any real reason to stay on 5.1.0
 
Last edited by MasterJ360,
  • Like
Reactions: XxBLUExX

Mat37

Well-Known Member
Member
Joined
Dec 3, 2016
Messages
789
Trophies
0
Age
19
Location
Does it matter ?
XP
1,035
Country
France
Yeah Xeno2 is the main reason I update my Switch even if I burn my fuses ["Paid" Expansion Pass]. Since custom Switch themes still work on 6.0+ I didn't see any real reason to stay on 5.1.0
I'm staying on 5.1.0 cause i don't see any reason to update to 6.0 right now :P
I know smash will be a good enough reason
 

Maximilious

*whistles his distinct tune*
Member
Joined
Nov 21, 2014
Messages
2,570
Trophies
0
XP
1,814
Country
United States
If you guys are using AutoRCM, using choixdujour would allow you to downgrade at a later time if you ever needed to since it bypasses fuse burning. At this point though if you have a Tegra chip that's exploitable, I don't think FW version should be a concern anymore, especially on perma-banned systems.
 

kidkat210

Well-Known Member
Member
Joined
Nov 9, 2016
Messages
565
Trophies
0
Age
27
XP
1,159
Country
United States
Use nscbuilder or sak to lower the required firmware, but warning, it won't always work. Theres a "limit" because as newer updates and games come out the high the sdk it uses. So lowering the required firmware to whatever you choose will sometimes "break" the game causing it to crash constantly.

Tldr: yes with nscbuilder or sak, but its not always garenteed to work on the firmware you chose. So its just best and easiest to update your firmware
 
  • Like
Reactions: Sundayninja

Sundayninja

Member
Newcomer
Joined
Oct 18, 2021
Messages
5
Trophies
0
Age
31
XP
5
Country
United States
Use nscbuilder or sak to lower the required firmware, but warning, it won't always work. Theres a "limit" because as newer updates and games come out the high the sdk it uses. So lowering the required firmware to whatever you choose will sometimes "break" the game causing it to crash constantly.

Tldr: yes with nscbuilder or sak, but its not always garenteed to work on the firmware you chose. So its just best and easiest to update your firmware
I appreciate the reply to that. Ill look into those bc im already running 13.0 i cant figure out why i cant run ssbu without an update if im at the current firmware
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://i.imgur.com/fap39PL.mp4