Is there any way of installing Dev menu on switch Firmware 6.2 ?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Creesch, Dec 9, 2018.

  1. Creesch
    OP

    Creesch Member

    Newcomer
    1
    Dec 9, 2018
    Germany
    Hello,

    I'm trying to downgrade a nintendo switch game (Super mario odyssey) I came to video on Youtube where you can downgrade ANY NS Game with Dev Menu. Now I'm searching for a tutorial on how to install Dev Menu on FW 6.2. unfortunately I found nothing :sad: Can somebody help me out ? Thank you


    P.S: My Goal is to downgrade Super Mario Odyssey from 1.2 to 1.0 (with keeping my save data)
     
    Last edited by Creesch, Dec 9, 2018
    Endurion_Jr likes this.
  2. Endurion_Jr

    Endurion_Jr Member

    Newcomer
    2
    Nov 7, 2018
    Germany
    NintendoSDK
    1.You can uninstall the game from system settings and reinstall it but without the update nsp.

    2. I would also like to know if there is a version of devmenu, that works on a newer firmware than 5.1.0
     
    Powerful likes this.
  3. Essasetic

    Essasetic Your local TX Fanboy

    Member
    7
    Jun 16, 2018
    United Kingdom
    Yes there is actually.
     
  4. a9lh-1user

    a9lh-1user Newbie

    Youtube videos are the worst! They are out dated the moment they are online!
    There is a somehow modified version of DevMenu which can be used in higher firmwares than 5.1.0.
    But i don't suggest to use that version.
    DON'T aks in a PM for it or i will report you! It is against the rules to share something like that at Gbatemp!
    Try to use google an maybe you find it :)
     
  5. Essasetic

    Essasetic Your local TX Fanboy

    Member
    7
    Jun 16, 2018
    United Kingdom
    Or your local piracy server.
     
  6. Creesch
    OP

    Creesch Member

    Newcomer
    1
    Dec 9, 2018
    Germany
    Question 1: Do I still have my save data ?

    Question 2 : How do I do that with keeping my save data?
     
  7. a9lh-1user

    a9lh-1user Newbie

    Your Saves are Save because they wont be deleted!
    Under the option to delete "Software" is the option for "Delete Saves".
    So you can't delete them by "accident" ;)

    P.S. if i read questions like that i dont suggest in ANY WAY to install DevMenu for you ;)
     
    Last edited Dec 9, 2018
  8. Creesch
    OP

    Creesch Member

    Newcomer
    1
    Dec 9, 2018
    Germany

    So, I just have to delete my software (and keep my save data) and reinsert my SMO Cardridge to play on a lower version ?
     
    Last edited by Creesch, Dec 9, 2018
  9. a9lh-1user

    a9lh-1user Newbie

    I'am not sure if you can play a "lower" version ones you had installed an updated. I never tried it.
     
  10. Creesch
    OP

    Creesch Member

    Newcomer
    1
    Dec 9, 2018
    Germany
    My Goal is to downgrade Super Mario Odyssey from 1.2 to 1.0 (with keeping my save data)
     
  11. arianadark

    arianadark GBAtemp Fan

    Member
    4
    Nov 20, 2016
    United States
    uninstall the game and install a 1.0 version, your save files are nand bound so they wont get touched
     
    slaphappygamer likes this.
  12. a9lh-1user

    a9lh-1user Newbie

    But are they playable anymore? When there was before a version 1.2 is it loadable?
     
  13. TunaKetchup

    TunaKetchup GBAtemp Fan

    Member
    5
    Mar 20, 2018
    Vietnam
    So why do people still use devmenu?

    I must have missed something
     
  14. Creesch
    OP

    Creesch Member

    Newcomer
    1
    Dec 9, 2018
    Germany
    Yes, but how to I bypass the screen where I have 2 option ?. Download the latest update and cancel
     
    Last edited by Creesch, Dec 9, 2018
  15. satel

    satel Luigi's Big Brother

    Member
    6
    Nov 3, 2004
    United Kingdom
    yes there is new devmenu with 6.20 support released earlier this week
     
  16. ZachyCatGames

    ZachyCatGames GBAtemp Advanced Fan

    Member
    5
    Jun 19, 2018
    United States
    Hell
    That wont work
     
    hippy dave likes this.
  17. Creesch
    OP

    Creesch Member

    Newcomer
    1
    Dec 9, 2018
    Germany
    Actually it worked !! I deleted super mario odyssey and put the cartridge in. And got version 1.0. The only problem is... I can't start the game. There's a pop-up where I NEED to install the newest update or cancel. Now I want to bypass this update message.
     
  18. Lacius

    Lacius GBAtemp Guru

    Member
    15
    May 11, 2008
    United States
    1. Why do you want to downgrade to v1.0 of Mario Odyssey?
    2. The only thing you can do is use DevMenu to remove the update and reset the required version of the game. If you are lucky, your save file will be compatible. If it's not, then there's no way to accomplish what you want.
    Merely uninstalling and reinstalling the game would also work, but you still need DevMenu to reset the required version of the game.
     
  19. Creesch
    OP

    Creesch Member

    Newcomer
    1
    Dec 9, 2018
    Germany
    1. Because I want to try the 1.0 exclusive glitches out and for speedrunning purposes.

    2. Where do I get Dev Menu for 6.2 ? since it's already released. (I did not find the download link on youtube or on google)
     
  20. AnalogMan

    AnalogMan ultraSuMoFramework Dev

    Member
    11
    Apr 20, 2007
    United States
    Damn guys. So many posts for a simple thing. DevMenu 6.2 is super hard to find and no one can help you with that here since it's part of the Nintendo SDK and not redistributable.

    Instead, use Blawr's version of TinFoil and just delete the Application Record for the update and the game. Boom, required version reset. Save data will be unaffected (this may cause issues if the save data for the latest update is not compatible with the version you wish to play).
     
    peteruk and Lacius like this.
Loading...