Is there any reason for me to stay on 7.1?

Discussion in '3DS - Flashcards & Custom Firmwares' started by flarn2006, Nov 13, 2014.

  1. flarn2006
    OP

    flarn2006 GBAtemp Fan

    Member
    376
    163
    Apr 6, 2014
    United States
    I asked this a couple times in the noob thread, but I didn't get a response, which is why I'm creating a new thread. Basically, is there any reason I should stay on 7.1 rather than updating to 9.whatever? Like will I not be able to use ssspwn when it's released or something? Thanks.
     
  2. MarkDarkness

    MarkDarkness Deliverator

    Member
    708
    149
    Dec 17, 2009
    Poland
    It's probably indifferent at this point. Smealum's hack and Sky3DS have entry points in the latest firmware, and Gateway is still rooted on 4.5.
     
  3. flarn2006
    OP

    flarn2006 GBAtemp Fan

    Member
    376
    163
    Apr 6, 2014
    United States
    Okay thanks.
     
  4. Danjal

    Danjal GBAtemp Fan

    Member
    342
    256
    Nov 9, 2014
    Netherlands
    Unless you have a reason to go up to 9.x *now* I'd say wait 2~3 weeks.

    Since you can always go up then, but you can't get back down without jumping though hoops with backups.
     
  5. flarn2006
    OP

    flarn2006 GBAtemp Fan

    Member
    376
    163
    Apr 6, 2014
    United States
    Too late. :blink:
    Why 2-3 weeks?
     
  6. MarkDarkness

    MarkDarkness Deliverator

    Member
    708
    149
    Dec 17, 2009
    Poland
    He's supposing some sort of new vulnerability might get announced. But that's in the field of conjecture... we have 0% concrete proof of action in that front.
     
  7. Danjal

    Danjal GBAtemp Fan

    Member
    342
    256
    Nov 9, 2014
    Netherlands
    From what I read this update that Smea is working on is supposed to be scheduled for 2 weeks from now.
    And with all the stuff thats going on around SKY3DS and its 'clones' it would not surprise me if before the month is out there will be more known about all the options.

    Either way, it probably doesn't really matter. If all indications are correct its all going to be blown open once it is.

    Correct - there's no proof.
    That doesn't remove the fact that unless you *need* to update now, there really is no reason to update now. If it doesn't matter either way, you may aswell leave it as is and make your decision later.
    Since "going back" isn't possible, but "going forward" always is an option.

    Thats just my view though.
     
  8. MarkDarkness

    MarkDarkness Deliverator

    Member
    708
    149
    Dec 17, 2009
    Poland
    He has an unhacked system, though. Why miss out on eShop, online matches, Miiverse and so on when the entry points we have coming are based on the current firmware? The one Team Gateway had promised was for 6.x anyway, so he's past that.
     
  9. Danjal

    Danjal GBAtemp Fan

    Member
    342
    256
    Nov 9, 2014
    Netherlands
    Hence the "unless you have a reason to update now".
    The fact that he hadn't yet would lead me to assume that eShop, online play and such were not a high priority.

    Moot point now. Its done.
     
    MarkDarkness likes this.