Is there any reason a person would have to be on a certain firmware to play a game?

Discussion in '3DS - Games & Content' started by Tomato Hentai, Jan 12, 2016.

  1. Tomato Hentai
    OP

    Tomato Hentai baja boner blast

    Member
    3,730
    6,017
    Oct 30, 2014
    Canada
    actually north korea. please send help
    Aside from encryption, since we've already found a fix for that, is there really any reason someone would need to be on a specific firmware to play certain games?
     
  2. Flame

    Flame Me > You

    Member
    3,869
    5,029
    Jul 15, 2008
    yeah so you can use the eShop and such if you on the latest.

    so you can use mod/hacks/homebrew etc. if you on lower.




    but if you talking about 9.5 new 3ds than yes so you can use Amiibo on 9.5 or higher..
     
    Tomato Hentai likes this.
  3. Osga21

    Osga21 King Of All Cosmos

    Member
    259
    108
    Jun 9, 2013
    The Cosmos
    I think some require you to be on a certain fw to play online or maybe they require an update that requires access to the eshop, which means you have to be on a "recent" firmware. But yeah, online play is the main factor.
     
  4. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,115
    1,168
    Jan 2, 2009
    Gambia, The
    yeah, didn't you know old firmwares are riddled with stability issues?
     
  5. Heran Bago

    Heran Bago Where do puyo come from?

    Member
    3,003
    409
    Nov 6, 2005
    United States
    Foggy California
    I'm on 9.5 emunand with NVer and using eShop.