is there an update for the Acekard 2i bootloader available for a DSi on 1.4.5U?

Discussion in 'Acekard' started by DeslotlCL, Oct 19, 2016.

  1. DeslotlCL
    OP

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,942
    2,143
    Oct 28, 2015
    Chile
    under your bed
    That's basically my problem. I can't seem to find proper information about this, so any help would be appreciated.

    It already works on my DSi on 1.4.3U but i need to know if there is an update for its bootloader that works on 1.4.5U

    Thanks.
     
  2. Cheesington

    Cheesington Newbie

    Newcomer
    3
    0
    Oct 1, 2016
    United States
    Unfortunately, no. The AK team gave up after v1.4.4. There is no patch for 1.4.5, just 1.4.4.
     
  3. DeslotlCL
    OP

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,942
    2,143
    Oct 28, 2015
    Chile
    under your bed
    oh... there isn't even an alternative?
     
  4. Wuigi

    Wuigi GBAtemp Fan

    Member
    330
    111
    Sep 14, 2012
    Germany
    Well with a hardmod you can maybe downgrade your DSi to a firmware where acekard still worked.
    Meeting all requirements is more expensive than simply buying a more recent flashcard though.
     
    Last edited by Wuigi, Nov 8, 2016
  5. DeslotlCL
    OP

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,942
    2,143
    Oct 28, 2015
    Chile
    under your bed
    Uhm, the card was meant to be sold, as i said my dsi is on 1.4.3

    Thank you guys for your help, now i know there is no way to update it.
     
  6. Cheesington

    Cheesington Newbie

    Newcomer
    3
    0
    Oct 1, 2016
    United States
    You can get an Ace3dsPlus or an R4i Dual Core for around $10, and they both work with 1.4.5, so there are still options for updated DSi's.