1. thelivingtedd

    OP thelivingtedd Member
    Newcomer

    Joined:
    Mar 12, 2016
    Messages:
    17
    Country:
    United States
    Ive downloaded a few games on my acekard 2i to play on my ds lite. However i read on the acekard site the cartridge is compatible with the 3ds. Is that still true if i have the most recent version of 2Ds? And will i be able to download 3DS roms or will i only be able to play my original games on a different platform.

    Sorry if this confusing, would anyone be able to provide a link , if possible? Thanks
     
  2. nl255

    nl255 GBAtemp Addict
    Member

    Joined:
    Apr 9, 2004
    Messages:
    2,934
    Country:
    Yes, it is called Luma CFW. Unfortunately the Acekard 2i doesn't work except on very old 3ds firmware versions (older than the original 2ds even) unless you have custom firmware (which removes the anti-flash cart checks). Assuming you still have your DS Lite you can use it along with your Ak2i to install boot9strap and Luma to your 3ds by following the guide starting here. Also note that with very few exceptions the 3ds and 2ds are the same.

    As for playing 3ds roms, you will not be able to do so using the flash cart but once you have CFW you can install cia format "roms" which function just like games downloaded from the eshop. Your flash cart is still useful for playing DS games on the 3DS as while it is possible to run many DS games from the internal 3DS SD card there are often speed and compatibility issues (not as many as there used to be, but still quite a few).

    Also note that unlike other flash carts, the Ak2i has this nice feature when it comes to ntrboot:

     
    Last edited by nl255, Jan 31, 2019
  3. BaamAlex

    BaamAlex CVE-2018-6242
    Member

    Joined:
    Jul 23, 2018
    Messages:
    2,990
    Country:
    Germany
    Wat? He asked for his acekard 2i.
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Official Succubus™ S U C C
    Member

    Joined:
    Sep 13, 2009
    Messages:
    23,098
    Country:
    Antarctica
    The Acekard 2i will not work on any 3DS with an OFW past 4.3, thus the only proper answer is to suggest the OP install a CFW if he wants to use his Ak2i on the latest OFW.
     
    TurdPooCharger and Jayro like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, Acekard, update