is there a way to use a browser for 9.x on lower firmwares?

Discussion in '3DS - Flashcards & Custom Firmwares' started by hanseo, Jun 1, 2015.

  1. hanseo
    OP

    hanseo GBAtemp Fan

    Member
    320
    19
    May 29, 2015
    United States
    on sysnand using browsertimestamp with pasta cfw
     
  2. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    If you are on o3ds/2ds it will probably work. On n3ds not.
     
  3. hanseo
    OP

    hanseo GBAtemp Fan

    Member
    320
    19
    May 29, 2015
    United States
    i am on 3ds xl 7.1.0-15u
     
  4. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Then why do you want the 9.5.0-23 browser?
     
  5. hanseo
    OP

    hanseo GBAtemp Fan

    Member
    320
    19
    May 29, 2015
    United States
    i want the browser that allows me to use arcodes
     
  6. thinhvnn

    thinhvnn Advanced Member

    Newcomer
    95
    57
    Nov 7, 2014
    u have a gateway ?
     
  7. hanseo
    OP

    hanseo GBAtemp Fan

    Member
    320
    19
    May 29, 2015
    United States
    nope

    i am talking [spider] arcodes
     
  8. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Well, you should already have the browser to use spider ar codes, I think.
    But i could still give you the browser .cia from 7.1.0-16u if you want it.
    Get 3dnus and put in '0004003000009402' as title id and '4096' as version and hit download.
    Put the .cia onto your 3ds's sdcard and install it in pastacfw with your desired cia installer,
     
  9. hanseo
    OP

    hanseo GBAtemp Fan

    Member
    320
    19
    May 29, 2015
    United States
    i thought you need the browser from 9.2?
     
  10. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    the browser wasn't updated untill 9.5.0-23 where spider arcodes were fixed
     
  11. Arcanuskun

    Arcanuskun GBAtemp Regular

    Member
    208
    81
    May 7, 2014
    even if you use the exploitable browser it wouldn't work for lower firmwares than 9.x . I know, I've tried this before
     
    MattKimura likes this.
  12. Link2999

    Link2999 Advanced Member

    Newcomer
    82
    0
    May 14, 2007
    United States
    I wanted to make a post here because I actually got it working myself on 8.1.0-14U by overwriting the browser in EmuNAND with the updated exploitable one and then booting into rxMode. rxMode let me use the exploitable browser I just installed with retail carts from within EmuNAND.
     
  13. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,802
    937
    Jun 30, 2014
    United States
    Agreed, I tried this also but on sysnand. It definitely requires 9.x firmware. I never tried emunand though, that may have a few extra tricks to try out. Unless rxtools works on sysnand too (I believe it does)