Is there a way to not fully update your 3ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by elifm, Mar 31, 2015.

  1. elifm
    OP

    elifm Newbie

    Newcomer
    4
    0
    Mar 31, 2015
    Mexico
    Hello, I am new to this forum, I don't know if this question belongs to this particular board (and if that's the case, let me know so I can post it in the correct one)
    I want to use the acnl hacks, so I found an old 3ds to do it with, the only problem is that it has the 4.x firmware version (it hasn't been updated since 2013) and for the hack to work, the 3ds ineeds to have a 9.x firmware version BELOW 9.5.0-23x... so I was wondering if there is a way to get a lower firmware update?
     
  2. Max250

    Max250 Newbie

    Newcomer
    2
    0
    Mar 18, 2015
    Belgium
    Vatan, Indre
    Hello,

    I not speak much English at all so .

    If your 3ds max is 4.5 you can already hack your console with the gateway . And you remains with the max firmware.

    Next, you'll use a emunand order to play recent games ( that you own ) .

    So no need to be great in 9.2 max ( because, above the console is not hackable with gateway ) .
     
  3. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,766
    2,620
    Dec 8, 2014
    United States
    Ohio
    You will need to buy a game that comes with 9.x firmware. I would recommend buying SSB4. It comes with 9.2. It'll update it to that FW, but no further.
     
    Margen67 likes this.
  4. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
    For best compatibility with the spider exploits if updating by cart, install the browser version of your intended update before updating.
     
    Margen67 likes this.
  5. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Has it been confirmed that ALL copies in the supply chain are now 9.2? I would imagine there could still be a lot of 8.2 out there still.
     
  6. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,766
    2,620
    Dec 8, 2014
    United States
    Ohio
    As far as I've heard, they come with 9.1 to 9.2.0-9.
     
    Margen67 likes this.
  7. HarEllis6202

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    Doesn't -9 do something wrong? Could have sworn someone said it breaks something
     
  8. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States

    -9 means you updated from 4.4 and have an old browser/eshop.