Is there a way to install unsigned cia files with sky3ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Small Kat, Sep 28, 2015.

  1. Small Kat
    OP

    Small Kat PC addict

    Member
    287
    53
    May 24, 2015
    United States
    I have a 10.0.0 O3DS with a sky3ds.
    What I want= Have smash bros installed as a cia in 3ds menu.
     
  2. duwen

    duwen Old Man Yoshi

    Member
    1,162
    646
    Sep 6, 2013
    United States
    Bullet Hell
    No.
     
    Xenon Hacks likes this.
  3. mrolive

    mrolive GBAtemp Advanced Fan

    Member
    547
    202
    Jul 14, 2014
    Canada
    This question gets asked here everyday.
     
  4. Nintendo Fanboy

    Nintendo Fanboy GBAtemp Maniac

    Member
    1,014
    388
    Mar 6, 2015
    United States
    In Los Santos, GTA: San Andreas.
    More than everyday...
     
  5. Ericjwg

    Ericjwg Good

    Member
    2,829
    683
    Jul 2, 2015
    Canada
    Yoho………
     
  6. Small Kat
    OP

    Small Kat PC addict

    Member
    287
    53
    May 24, 2015
    United States
    Not even with CFW?
     
  7. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    If you have a CFW, you don't need a sky3ds.
     
    AliTheAce, Quantumcat and Xenon Hacks like this.
  8. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,092
    Dec 11, 2014
    Portugal
    sky3ds itself does nothing more than play unmodified roms.
    CFW patches are the ones that allow for CIA to be installed and run. And those only work on 9.2 or below for now.
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    9,913
    5,230
    Nov 23, 2014
    Australia
    Canberra, Australia
    Sky3DS pretends to be a cartridge. You can only do things with it that you would do with a normal cartridge. The best it can do is pretend to be a copy of cubic ninja. You still need 9.2 or less to do anything with your console.
     
  10. Small Kat
    OP

    Small Kat PC addict

    Member
    287
    53
    May 24, 2015
    United States
    Which CFW allows cia to be installed? Cakes? Pasta? Rx?
     
  11. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,092
    Dec 11, 2014
    Portugal
    All except the really old ones.
     
  12. Small Kat
    OP

    Small Kat PC addict

    Member
    287
    53
    May 24, 2015
    United States
    But wait, if you use ninjhax to run it, (and it is usermode), how is it possible to install cia with cfw?
     
  13. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,092
    Dec 11, 2014
    Portugal
    CFWs run on kernel exploits. that's why it's 9.2 or below only.
    ninjhax is an entrypoint. other stuff are also used in order to boot CFWs.
     
  14. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,248
    345
    May 13, 2015
    United States
    @Small Kat You should note that there's no cfw for the 3DS beyond 9.2 firmware (Sysnand)
    In Emunand however (cfw) you can update to as high as 10.1 firmware (currently) on the O3DS / 9.5 for N3DS.
     
  15. Small Kat
    OP

    Small Kat PC addict

    Member
    287
    53
    May 24, 2015
    United States
    Well thanks for the information.
     
  16. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    633
    90
    Sep 4, 2013
    why only 9.5 emunand for n3ds
     
  17. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,549
    369
    May 15, 2009
    I have no fucking idea.
    because no one has managed to break the 9.6+ encryption