Is there a way to check my file versions?

Discussion in 'Wii - Hacking' started by Kadin, May 17, 2010.

May 17, 2010
  1. Kadin
    OP

    Member Kadin Ain't no rest for the wicked...

    Joined:
    Aug 26, 2009
    Messages:
    230
    Country:
    United States
    Basically to make a long story short, I had my Wii soft modded some time ago. I was experiencing some issues with store bought VC games so I formatted the machine and went back to a fresh setup. Obviously the problem here is that a lot of the files I had on it are probably still there or possibly overwritten.

    I'm now at 4.2 with Homebrew and the USB loader and while the latter part works fine, I can't install any wads due to various errors which I can't report at the moment.

    I'm wondering if there's a way to simply check what file versions I still have on the machine so I can make sure everything is up to date.

    Thanks!
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    if u can use usb loaders, u must have a cios already, if u have a cios already, u should be able to use a wad manager without any problem... so I suspect you are choosing an incorrect IOS to use with wad manager... which leads me to my question... what IOS are you using with wad manager? You should use 249 (assuming its installed).
     
  3. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    File versions of what? IOSes? If you want IOS versions, DOP-Mii, MMM, and Syscheck will do that.
     
  4. Kadin
    OP

    Member Kadin Ain't no rest for the wicked...

    Joined:
    Aug 26, 2009
    Messages:
    230
    Country:
    United States
    Ok I had DOP-Mii installed and ran the SysCheck. Here's the results below. Does anything look odd? Basically anytime I try to load the SD card using Waninkoko's Wad Manager v1.6, I get a Error = Ret -1. Every single time. I'm using 249 to load it and I've tried multiple cards... not what else to try. On to the results:

    DOP-Mii Report
    Region North America (U)
    Hollywood Version 0x11
    Wii Unique DeviceID xxxxxxxx (removed for obvious reasons)

    IOS Version FakeSign ES_Identify NAND Flash
    254 (v3092) Enabled Disabled Disabled Disabled
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    70 (v6687) Enabled Enabled Enabled Disabled
    61 (v5405) Disabled Disabled Disabled Disabled
    57 (v5661) Disabled Disabled Disabled Disabled
    56 (v5405) Disabled Disabled Disabled Disabled
    55 (v5406) Disabled Disabled Disabled Disabled
    53 (v5406) Disabled Disabled Disabled Disabled
    38 (v3867) Disabled Disabled Disabled Disabled
    37 (v3869) Disabled Disabled Disabled Disabled
    36 (v3351) Enabled Enabled Enabled Disabled
    35 (v3349) Disabled Disabled Disabled Disabled
    34 (v3348) Disabled Disabled Disabled Disabled
    33 (v3091) Disabled Disabled Disabled Disabled
    31 (v3349) Disabled Disabled Disabled Disabled
    28 (v1550) Disabled Disabled Disabled Disabled
    22 (v1037) Disabled Disabled Disabled Disabled
    21 (v782) Disabled Disabled Disabled Disabled
    17 (v775) Disabled Disabled Disabled Disabled
    15 (v523) Disabled Disabled Disabled Disabled
    14 (v520) Disabled Disabled Disabled Disabled
    13 (v273) Disabled Disabled Disabled Disabled
    12 (v269) Disabled Disabled Disabled Disabled
    9 (v778) Disabled Disabled Disabled Disabled
     
  5. Kadin
    OP

    Member Kadin Ain't no rest for the wicked...

    Joined:
    Aug 26, 2009
    Messages:
    230
    Country:
    United States
    Well even though I have 1 SDHC and 1 non-SDHC card, I figured I'd try another version of the Wad Manger. I got version 1.5 on here now that says it does in fact support SDHC and it now works... What's odd is that the original card which wasn't an SDHC, still didn't work with 1.6. Ah well, I'm good to go for now. I'd still like an opinion on the IOS versions I listed above, if there's any issues that I need to address.

    Thanks!
     
  6. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    IOSes look fine.

    Just out of curiosity, what exactly do you have installed in IOS254's slot? Patchmii? I've never seen IOS254 have v3092. Bootmii IOS should be v31338, and official IOS254s are v2, v3, and v260.
     
  7. Kadin
    OP

    Member Kadin Ain't no rest for the wicked...

    Joined:
    Aug 26, 2009
    Messages:
    230
    Country:
    United States
    To be honest, I'm not sure exactly what was done to get IOS254 to that version. But you reminded me about BootMii so that's been installed as boot2 and as IOS so IOS254 is no longer showing in the list...
     

Share This Page