is there a way to change which ios a certain wiiware or vc use

Discussion in 'Wii - Hacking' started by oniiunme, Sep 16, 2009.

  1. oniiunme
    OP

    Newcomer oniiunme Newbie

    Joined:
    Sep 14, 2009
    Messages:
    4
    Country:
    United States
    is there a way to change which ios a certain wiiware or vc use because currently i have cios249 installed and in homebrew channel it also say that i have ios36 rev 12.18 what i want to know is instead of installing a newer ios like ios53 or 55 to play contra rebirth and newer wiiwares is there anyway to change or get them to run on ios36 rev 12.18
     
  2. RadioShadow

    Member RadioShadow GBAtemp Advanced Fan

    Joined:
    Aug 30, 2007
    Messages:
    525
    Location:
    UK
    Country:
    United Kingdom
  3. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You're not supposed to directly link to IOS wad's here.

    And to the OP, you don't have one IOS on your system, the homebrew channel saying that IOS just means that the HBC itself is running off of IOS36 for you. You're going to need those other IOS's like 38, 53, and 55 if you want to play many newer games anyways, so you really should just update your system properly.
     
  4. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    just use dop-ios to update the IOS that you need or just download them with nusd and install with wad manager
     

Share This Page