Is there a way to access the shop channel without the 4.0 firmware?

Discussion in 'Wii - Hacking' started by ruel, Apr 4, 2009.

  1. ruel
    OP

    ruel Member

    Newcomer
    32
    0
    Mar 11, 2009
    Canada
    I currently have 3.3U firmware and wiikey2 with no homebrew channel.
     
  2. herculean1982

    herculean1982 Advanced Member

    Newcomer
    88
    0
    Oct 20, 2008
    I would also like to know the answer, I have searched and have come to the conclusion that I will need IOS61 but need a concrete answer before I go fannying around with IOS's.
     
  3. MightyMouse

    MightyMouse GBAtemp Fan

    Member
    350
    0
    Apr 2, 2009
    AntiSoftMii
    *cough*wads*cough*
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    yes the new shop uses IOS61
    but I'm not sure thats the only thing you have to install
     
  5. MertenNor

    MertenNor GBAtemp Regular

    Member
    172
    0
    Feb 14, 2009
    Norway
  6. kyle007

    kyle007 GBAtemp Fan

    Member
    387
    1
    Oct 5, 2008
    United States
    nope i had ios61 and it didnt work i just updated through nintendo then installed cioscorp again and my shop channel works
     
  7. eric_4_life

    eric_4_life GBAtemp Regular

    Member
    206
    0
    Nov 10, 2008
    Canada
    IOS 61 with the shop channel wad, both of which can be found on wiiso
     
  8. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    Install waninkoko's CIOS and use his updater to update to 4.0. Then use Any Region Changer to downgrade back to 3.2 and then your shop channel will work again.
     
  9. Screemer

    Screemer GBAtemp Maniac

    Member
    1,248
    1
    Sep 21, 2008
    Gambia, The
  10. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    I had tried it still didn't want to work so I managed to get it working that way. None the less I'm on 4.0 so it doesn't really matter to me. Either way no need to be such an ass hat about it.
     
  11. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    Or just stay on 4.0. With preloader it's pretty nice. ^^