Is there a list of games that automatically update your Wii?

Discussion in 'Wii - Hacking' started by another_waster, Feb 27, 2009.

  1. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    Bit scared about getting foreign games and bricking my wii [​IMG]
     
  2. Satangel

    Member Satangel BEAST

    Joined:
    Nov 27, 2006
    Messages:
    10,255
    Location:
    Bruges, Belgium
    Country:
    Belgium
    If you install GeckoOS you can play foreign games.

    And you can get the updates out with Wii Utilities.
     
  3. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,284
    Country:
    Netherlands
    That won't happen. It will always ask before updating.
    If you want to totally skip updates, install preloader or starfall
     
  4. Inferior_Design

    Member Inferior_Design GBAtemp Regular

    Joined:
    Feb 22, 2009
    Messages:
    118
    Location:
    probably at work
    Country:
    United States
    Doesn't Gamma skip the update partition of discs?
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Yes

    And @topic starter: EVERY game with an update higher than your current sys menu auto-updates your wii, and all games have updates
     
  6. SirTempest

    Member SirTempest GBAtemp Regular

    Joined:
    Jan 21, 2009
    Messages:
    159
    Country:
    Germany
    no, not all games have updates.
    i opened some images with wiiscrubber and
    brother in arms, sonic zero gravity, sonix and the secret rings... had no updates on the disc.
    the games were NOT brickblocked. i'm 100% sure, because i dumped them from my original discs
     
  7. Satangel

    Member Satangel BEAST

    Joined:
    Nov 27, 2006
    Messages:
    10,255
    Location:
    Bruges, Belgium
    Country:
    Belgium
    Definately not true, I've downloaded about 15 games, and only 2-3 had an update. And even then, the Wii asks you if you want to do it.
    You just pick 'No' then, and install Starfall or Preloader or reburn the ISO (which you edited with Wii Utilities)
     
  8. dogeggs

    Newcomer dogeggs Advanced Member

    Joined:
    Feb 27, 2009
    Messages:
    82
    Country:
    United Kingdom
    Use the wii update manager to check what updates to which... haven't tried the software cos you can look them up on the site.

    http://wum.talevas.com/?page=dev
     
  9. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    I understand it may ask me to update but when playing a Japenese game you cant really understand what its saying? And you just click through hoping its just asking you to create a save file
     
  10. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    oh im so scared get some nuts kid waah if u brick your wii youre an idiot
     
  11. xDarkElement

    Member xDarkElement GBAtemp Regular

    Joined:
    Jan 31, 2009
    Messages:
    143
    Country:
    United States
    get preloader, and enable the skip disc update check and your good
     
  12. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    explain how to do it then? Im on 3.1 and cant update cos I dont have an internet connection for it. So starfall and preloader wont work I dont think?
     
  13. jd506

    Newcomer jd506 Advanced Member

    Joined:
    Feb 14, 2009
    Messages:
    52
    Country:
    United States
    Do you know how to read Japanese for "Would you like to update your Wii?".
    Don't be a douche.

    Starfall doesn't require an internet connection, however it does require 3.2* firmware.

    Since you don't have internet on your wii, you have to find a 3.2 update wad (SystemMenu-v289.wad for USA)
    or manually extract it from Bushing's brick fix disc.
     

Share This Page