Is there a card that works on the newest firmware version?

Discussion in '3DS - Flashcards & Custom Firmwares' started by no1dead, Dec 30, 2014.

  1. no1dead
    OP

    no1dead Advanced Member

    Newcomer
    69
    40
    Dec 30, 2014
    Canada
    I'm currently on 6.1.0-11U and it doesn't seem like the next patch will work with 6.X so I'm thinking of updating.
     
  2. Dont Worry About it

    Dont Worry About it GBAtemp Regular

    Member
    221
    114
    Dec 8, 2014
    United States
    Try to find a copy of Super Smash Bros 3DS. It'll update you to 8.1, which is supported by Gateway in the next firmware update (due in a couple of days).
     
  3. no1dead
    OP

    no1dead Advanced Member

    Newcomer
    69
    40
    Dec 30, 2014
    Canada

    Its not that hard to find a copy of smash I just don't want to pay that much to update, isn't there a way to put a smash bros demo onto my sdcard?
     
  4. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,447
    2,149
    Nov 9, 2014
    Croatia
    Grand Line
    For you to get the demo version of SSB you need to access eshop and for that the latest firmware is required. Your best bet would be to borrow a copy from someone close by.
     
    Margen67 likes this.
  5. ChrisRX

    ChrisRX GBAtemp Fan

    Member
    490
    218
    Nov 8, 2006
    Go to 3ds.essh.co and sort the list by firmware version. Look for anything with firmware 7.0 or above and see if you can find it for cheap/borrow it from a friend.
     
    Margen67 likes this.
  6. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You can also play it you know...
     
  7. json

    json MUSCLEMAN

    Member
    690
    772
    Aug 9, 2013
    Burkina Faso
    I think 4.5 - 9.2 will be supported out of the box.. Just wait a few days
     
    Margen67 and PLEYOR like this.
  8. ground

    ground GBAtemp Advanced Fan

    Member
    909
    281
    Mar 22, 2007
    Netherlands
    if i were you i would do the following:
    just wait until gateway releases his update. If it supports 6.2 and you like the functions buy one ;)
    If supports a higher fw until 9.2 update your 3ds with a specific gamecard (too se which games have which fw see this: http://3ds.essh.co/)
    If you dont want gateway with its fancy funtions and just play roms, update to 9.4 now and buy a sky3ds ;)
     
  9. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,627
    4,345
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    this^^ get a game from ebay or borrowed from friend,

    you can also go to a store that sells used games, ask for try a game inside the store (so you are sure the game works) use this to update the console and then refuse to buy the game (play a level or somnething and say that you didnt liked or something, or be honest about it xD)
     
    Margen67 likes this.
  10. Dont Worry About it

    Dont Worry About it GBAtemp Regular

    Member
    221
    114
    Dec 8, 2014
    United States

    Do you live somewhere near a gamestop? You can buy a used copy and return it.
     
  11. no1dead
    OP

    no1dead Advanced Member

    Newcomer
    69
    40
    Dec 30, 2014
    Canada
    I'm right now looking for a used copy of any US 3ds game on that list but they are literally all over C$40. I've currently only got C$34.
     
  12. DSlite2

    DSlite2 VR Supporter

    Member
    305
    332
    Jul 11, 2012
    United States

    just wait a couple more days to see if Gateway adds support for 5.x and 6.x. If you go back and reread their last post. they mention "adding support for lower versions every day". It's worth the wait and will save you $$
     
  13. no1dead
    OP

    no1dead Advanced Member

    Newcomer
    69
    40
    Dec 30, 2014
    Canada
    Yeah I know, I'll just wait and see.
     
  14. DSlite2

    DSlite2 VR Supporter

    Member
    305
    332
    Jul 11, 2012
    United States
    I don't know about your local library but all the ones by me carry 3DS games to rent/borrow. My library borrows them out completely free (unless you're late returning them haha). Could be an alternative if you have to update via gamecard
     
  15. Nossi

    Nossi Member

    Newcomer
    18
    4
    Aug 11, 2014
    sky3ds works on the latest update