Is the DSTWO from dscartshop compatible out of box?

Discussion in '3DS - Flashcards & Custom Firmwares' started by inEden, May 8, 2011.

  1. inEden
    OP

    inEden Newbie

    Newcomer
    4
    0
    May 8, 2011
    I know the acekard 2.1 from dscartshop is compatible with the 3DS straight out of box as it says so on the website but I am not sure the DSTWO is. I ordered it and emailed the site asking but they just replied that it is compatible with the 3DS which wasn't really what I asked. Does anyone know whether the dstwo can be used with the 3ds straight out of the box?

    Would be greatly appreciated as I never owned a ds, although I should have really. So many games I want to play on the ds are so rare now.

    Also if it doesn't work with the 3DS out of the box can I flash it with a DS lite or do I need a DSi? I think i may be able to borrow a ds lite off a mate.

    Thank you
     
  2. Briadark

    Briadark GBAtemp Regular

    Member
    160
    11
    Aug 1, 2009
    Netherlands
    Netherlands
    You can flash it with a ds lite but I don't know if it's compaitable out of the box!!!

    I have a 3ds but I don't have a flash-cart inside it for ds games I use my ds and I want too update my 3ds always.
     
  3. inEden
    OP

    inEden Newbie

    Newcomer
    4
    0
    May 8, 2011
    I do too. I guess I could hold off not updating my 3DS for 6-8 months. There are only a few games that I need the flash-cart for anyways. I buy nearly all of my games except when it becomes hugely costly and inconvenient. It is a crappy excuse I know but I'm far from being morally perfect.

    So I could always play the few games I need then update my 3ds later if the flashcarts aren't supported. I would be very shattered if Nintendo banned 3ds' from going online if they ever used a flashcart. I don't play online games except on my pc but I do love having my consoles connected to the internet and just browsing the stores, getting patches for games or dlc's.
     
  4. Dylan

    Dylan 100 MILES AND RUNNIN'

    Member
    1,639
    4
    Mar 7, 2008
    Sydney, Australia
    I seriously doubt it'll be flashed to work with it. Considering you've gone ahead and ordered it you're now stuck with finding an older DS to get it to work now.
     
  5. inEden
    OP

    inEden Newbie

    Newcomer
    4
    0
    May 8, 2011
    It shouldn't be too much trouble finding a dslite (I hope). Is the process difficult at all? To flash the card on a ds lite. Also are there any risks?

    If only they flashed the DSTWO so it works straight out of the box like the Acekard 2.1 but the DSTWO is a better card options wise, so that may have been the why it wasn't.

    From what I have read on the forums the DSTWO is able to emulate snes and gba games easily but can it also run other emulators like the genesis?

    Thanks for the replies to my crass questions.
     
  6. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
    No.
     
  7. inEden
    OP

    inEden Newbie

    Newcomer
    4
    0
    May 8, 2011
    Trying to pad your post count?
     
  8. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    He was answering your question, there's no special emulators for the DSTwo for other game systems like the Genesis.

    There IS one for DOS, if you'd like.
    http://gbatemp.net/t291901-ds2x86-v0-08-alpha1
     
  9. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
    post counts only matter to you.
     
  10. DarkPacMan77

    DarkPacMan77 Member

    Newcomer
    36
    0
    Oct 1, 2007
    United States
    Pacland
  11. Antoids

    Antoids Advanced Member

    Newcomer
    51
    1
    Sep 12, 2009
    United States
    I ordered mine from shoptemp and paid an extra buck to have it pre-flashed but that was pre-3ds so no clue.