Is the Acekard what I want?

Discussion in 'Acekard' started by raven1221, Feb 27, 2011.

  1. raven1221
    OP

    raven1221 Newbie

    Newcomer
    5
    0
    Feb 27, 2011
    United States
    Hello everyone, I am in need of some help. I have a DSi and I have an r4i sdhc v1.4 card. My DSi was accidently updated to the 1.4.1 system update and now of course, my R4i doesnt work. I thought that the Acekard was the answer, but Im starting to doubt myself. Will the Acekard work with my 1.4.1 DSi? I found one at a website mentioned here and I was about to buy it, but figured I should ask first. Thanks everyone!
     
  2. rockstar99

    rockstar99 Hi

    Member
    7,375
    156
    Dec 3, 2008
    Canada
    Toronto
    You need a DS Lite or a DSi V1.3 or lower to flash the Ak2i
     
  3. Etalon

    Etalon Former Akaio Fanboy

    Member
    1,205
    0
    Oct 18, 2010
    Macau
  4. Nujui

    Nujui I need something to do.

    Member
    3,933
    129
    Aug 12, 2010
    United States
    Dreamland.
    Acekard 2i is what your looking for. Buy it and update to the latest firmware and it will work on your dsi 1.41.
     
  5. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,650
    100
    May 12, 2004
    United States
    You can't update the Acekard firmware on a >1.3 DSi. It's best if you also have a regular DS or DS lite (or know someone who does).
    Otherwise, make sure that the shop you buy the Acekard from has an option where they will update the firmware for you before they ship it out.
     
  6. raven1221
    OP

    raven1221 Newbie

    Newcomer
    5
    0
    Feb 27, 2011
    United States
    Ok, Ive seen a few other post's that say something about I have to update the card on a ds that has a system update thats lower than 1.4.1? Im gonna cut straight to the point guys, I dont know alot of what Im talking about with these. What do I need to do (In dummy terms please) after I get that acekard 2i in the mail to get it to work on my DSi that already has 1.4.1 system update on it?
     
  7. Nujui

    Nujui I need something to do.

    Member
    3,933
    129
    Aug 12, 2010
    United States
    Dreamland.
    You just need to update the firmware on it.
     
  8. mechadylan

    mechadylan GBAtemp Advanced Fan

    Member
    776
    141
    Aug 18, 2009
    United States
    If the AK2i is preflashed for 1.4.1, then you don't have to do anything at all. If not, then you have to get the 1.4.1 fw update file and flash your AK2i on either a DS Phat, DS Lite, or a DSi or DSiXL on an older firmware.
     
  9. Etalon

    Etalon Former Akaio Fanboy

    Member
    1,205
    0
    Oct 18, 2010
    Macau
    Buy it preflashed for $15, save our time. Click the "Shop" button at the top, done. [​IMG]
     
  10. mechadylan

    mechadylan GBAtemp Advanced Fan

    Member
    776
    141
    Aug 18, 2009
    United States
    Unless you have access to a DS Phat, DS Lite, or DSi/XL on 1.3 for about 2 minutes... ...do you?!?!
     
  11. raven1221
    OP

    raven1221 Newbie

    Newcomer
    5
    0
    Feb 27, 2011
    United States
    No I dont unfortunatly. And my apolgies to Etalon for wasting his time. Didnt realize I was being such a hindrence.
     
  12. rockstar99

    rockstar99 Hi

    Member
    7,375
    156
    Dec 3, 2008
    Canada
    Toronto
    He said get it pre flashed so that when you get you dont waste "his" time by asking how to flash it
     
  13. raven1221
    OP

    raven1221 Newbie

    Newcomer
    5
    0
    Feb 27, 2011
    United States
    Either way it's still not exactly a helpful post. I came here to you guys looking for help and I thought I was rather nice about it. He says to click the shop button at the top... Ok......? I still dont know what ones are pre-flashed.
     
  14. Etalon

    Etalon Former Akaio Fanboy

    Member
    1,205
    0
    Oct 18, 2010
    Macau
    Not just my time. His time as well.

    And raven: You know, you're not the first guy with these questions. This has been asked and answered a thousand times. That's why I linked the Beginner's Guide...

    Anyway, Welcome at GBAtemp. [​IMG]
     
  15. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,105
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Etalon's... being etalon as usual.


    A store will say on the product page if they update/test the carts before they send them out. If a shop doesn't say that it does, I recommend checking out another shop. While all newly-produced Acekard 2i's are already updated for 1.4.1, lots of shops are still selling older stock, and some don't bother to update before shipping them out.
     
  16. rockstar99

    rockstar99 Hi

    Member
    7,375
    156
    Dec 3, 2008
    Canada
    Toronto
    http://www.realhotstuff.com/acekard-free-shipping-p-321.html
    That is USA Only I think but preflashed for 1.4.1

    Etalon is just like that.. dont mind him

    EDIT:Here http://www.realhotstuff.hk/Acekard-2i-_p_17.html worldwide
     
  17. raven1221
    OP

    raven1221 Newbie

    Newcomer
    5
    0
    Feb 27, 2011
    United States

    Thank you Rydian. Could you suggest a shop that is trust worthy and sells them pre-flashed? The website I mentioned that I was about to buy from was kickgaming.com which I seen listed in the trust worthy sites thread, but I didnt notice wether they were pre-flashed or not.

    EDIT: Thank you rockstar, Ill check that site out.

    EDIT 2: I think Im gonna jump in on that one Rockstar. Thanks again everyone for the help.
     
  18. mechadylan

    mechadylan GBAtemp Advanced Fan

    Member
    776
    141
    Aug 18, 2009
    United States
    Pre-flashing AK2i's for 1.4.1 compatibility is becoming "standard practice" amongst most vendors. Even if they do not advertise it, they might just be. I'd suggest asking your vendor of choice if they are indeed "pre-flashed" and proceed from there.

    I ordered some AK2i's from realhotstuff.com recently and didn't request the firmware flashing, but they were anyway. Stick with the vendors that are recommended on the ShopTemp and you should be fine.