Is normal that I dont have H&S?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Dario_Darioso, Jan 4, 2017.

  1. Dario_Darioso
    OP

    Dario_Darioso GBAtemp Regular

    Member
    101
    13
    Mar 22, 2016
    Mikasa (Maijaus)
    Hello, yesterday I did Safehax downgrade and a9lh, and now I dont have H&S app to inject FBI.
    Any help?
    HNI_0020.JPG
    (The black title is pokemon moon)
     
  2. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Attempt a system update.
     
  3. Dario_Darioso
    OP

    Dario_Darioso GBAtemp Regular

    Member
    101
    13
    Mar 22, 2016
    Mikasa (Maijaus)
    Im on 11.2
    EDIT: I can downgrade to 9.2 with safehax?
     
  4. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Attempt a system update.
     
  5. Dario_Darioso
    OP

    Dario_Darioso GBAtemp Regular

    Member
    101
    13
    Mar 22, 2016
    Mikasa (Maijaus)
    I already did that
     
  6. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Attempt a system update, even if you're on the latest version.
     
  7. BORTZ

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,706
    14,708
    Dec 2, 2007
    United States
    Pittsburgh
    Just to be safe, did you look further to the right? I know that sounds dumb, but it doesn't hurt to look. I mean thats how the whole region of Jhoto was started...

    You can reinstall it i think with FBI.
     
    KunoichiZ likes this.
  8. Dario_Darioso
    OP

    Dario_Darioso GBAtemp Regular

    Member
    101
    13
    Mar 22, 2016
    Mikasa (Maijaus)
    Do you think that if I format it will reappear?
     
  9. mikey420

    mikey420 GBAtemp Fan

    Member
    463
    137
    Dec 11, 2015
    United States
    A system update should find and update any titles not already updated/installed and install them. You may be able to get the .CIA file somewhere but I suppose its kind of useless without a title manager...
     
  10. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    :rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl:. If you attempt a system update, even on the latest version, it'll reinstall any missing system apps.
     
    Quantumcat likes this.
  11. Dario_Darioso
    OP

    Dario_Darioso GBAtemp Regular

    Member
    101
    13
    Mar 22, 2016
    Mikasa (Maijaus)
    Yea, even the homebrew version doesnt work for me...

    — Posts automatically merged - Please don't double post! —

    I already did that like 5 or 6 times
     
  12. Dario_Darioso
    OP

    Dario_Darioso GBAtemp Regular

    Member
    101
    13
    Mar 22, 2016
    Mikasa (Maijaus)
    Welp. System upgrade doesnt work
     
  13. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac

    Member
    1,559
    929
    Aug 24, 2016
    United States
    You can downgrade on 11.2 with Luma and a 10.4 NATIVE_FIRM firmware.bin file in the /luma/folder.

    I've done this before.

    From wiki - https://github.com/AuroraWright/Luma3DS/wiki/Options-and-usage

    • Enable FIRMs and modules loading from SD: If the option is on:
      • If present in the luma folder, one of firmware.bin, firmware_twl.bin, firmware_agb and firmware_safe.bin (depending on the firmware being launched) will be used instead of the one stored in CTRNAND.
        If using NUS-encrypted FIRMs, a matching cetk file for each encrypted FIRM is needed (/luma/cetk, /luma/cetk_twl, /luma/cetk_agb, /luma/cetk_safe respectively).
      • If present in the /luma/sysmodules folder, standalone system modules will be loaded instead of the ones built-in to FIRM (not supported for SAFE_FIRM and NATIVE_FIRM versions older than 3.x).
     
  14. zoogie

    zoogie simple pimp tool

    Member
    6,491
    8,338
    Nov 30, 2014
    United States
    Make luma3ds into an arm9.bin.
    Go to luma config then select the last option. Press start.
    Then launch soundhax again then launch FBI.3dsx. You should then be able to import FBI.cia.
     
  15. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac

    Member
    1,559
    929
    Aug 24, 2016
    United States
    Yup, can also use this for downgrade... how did I miss that LOLz
     
  16. Dario_Darioso
    OP

    Dario_Darioso GBAtemp Regular

    Member
    101
    13
    Mar 22, 2016
    Mikasa (Maijaus)
    Ill try later
     
    zoogie likes this.
  17. mikey420

    mikey420 GBAtemp Fan

    Member
    463
    137
    Dec 11, 2015
    United States
    Is there a build of FBI with fasthax implemented somewhere?
     
  18. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac

    Member
    1,559
    929
    Aug 24, 2016
    United States
  19. Dario_Darioso
    OP

    Dario_Darioso GBAtemp Regular

    Member
    101
    13
    Mar 22, 2016
    Mikasa (Maijaus)
    sooo... How do I do it? Is a version of a downgrader on .bin? I only want FBI.
     
  20. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac

    Member
    1,559
    929
    Aug 24, 2016
    United States
    You have to hack it to install FBI, what this does is allows FBI to run in memory to install legi CIAs. If what you are looking for is FBI, then you will need to hack it and install custom firmware using this guide https://3ds.guide/