is my wii "set"? ive been away from the scene for over a yea

Discussion in 'Wii - Hacking' started by slaphappygamer, Aug 4, 2011.

  1. slaphappygamer
    OP

    Member slaphappygamer GBAtemp Advanced Fan

    Joined:
    Nov 30, 2008
    Messages:
    538
    Location:
    California
    Country:
    United States
    my wii was at 3.2u and the other day, i updated to 4.2u with ios downgrader 1.1 and bannerbombv2. all these cios out now, i9ts way different than the last time i touched my wii. what cios do i need and whats current? i tried using syscheck, i was gonna post that, but it hangs on "checking ios9 vulnerabilities". ive checked multiple tuts and they are all different. oh man
     
  2. TheDarkSeed

    Member TheDarkSeed I'm a pretentious sack of shit

    Joined:
    May 11, 2009
    Messages:
    1,180
    Location:
    Carson
    Country:
    United States
    I know that feeling. It's like being locked up in jail for years and coming back to a world that is unfamiliar. But if you know the basics you shouldn't have much trouble betting back on your feet.
     
  3. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,913
    Location:
    St. Louis, Missouri
    Country:
    United States
    Are you using the latest sysCheck? There is also a sysCheck guide here.

    I recommend you use ModMii to install the latest IOS files. The recommended cIOS files are 249d2x56 and 250d2x57.
     
  4. slaphappygamer
    OP

    Member slaphappygamer GBAtemp Advanced Fan

    Joined:
    Nov 30, 2008
    Messages:
    538
    Location:
    California
    Country:
    United States
    thanks for the quick replies. i have cfg usbloader working, but when my drive is plugged in and my wii is off. ill turn the wii on and load cfg usbloader, but it just hangs at the cfg loading screen. i have cios249 installed. should i use a different cios, or is this a "drive issue"? if i keep my wii in standby, my drive gets recognized. im looking into syscheck now

    oh man, syscheck freezes on ios9 and the controller shuts off. then i run dopmii and i get a code dump at the 236 cios check. dopmii said that i have "ahbprot". that could be something?

    also, i have darkcorp. ive used cioscorp and never had an issue. this time may be different?

    ok, so with priiloader, i set my system ios to 249 and my usb problem is resolved. im done for the night. thanks [​IMG]
     
  5. slaphappygamer
    OP

    Member slaphappygamer GBAtemp Advanced Fan

    Joined:
    Nov 30, 2008
    Messages:
    538
    Location:
    California
    Country:
    United States
    ok, here is my syscheck

    Warning: Spoilers inside!

    i had to reinstall ios9 from darkcorp
     
  6. qwertymodo

    Member qwertymodo GBAtemp Advanced Fan

    Joined:
    Feb 1, 2010
    Messages:
    784
    Country:
    United States
    gak, darkcorp? If you reeeeaaaaaallllllyyyy just want to load burned disks from the disk menu, then sure, but there are so much better ways to do things, namely USB loading. The latest WiiFlow betas are revving up to a major and awesome release, so I'd keep an eye on it.
     
  7. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,913
    Location:
    St. Louis, Missouri
    Country:
    United States
    Slaphappygamer, because you used Darkcorp, I recommend you use the ModMii Wizard to reinstall all of your IOS files.
     
  8. slaphappygamer
    OP

    Member slaphappygamer GBAtemp Advanced Fan

    Joined:
    Nov 30, 2008
    Messages:
    538
    Location:
    California
    Country:
    United States
    done. im looking into emulating my nand right now. ive already made my backup. thanks
     

Share This Page