Is my Wii bricked or broke?

Discussion in 'Wii - Hacking' started by lance9384, Nov 19, 2012.

Nov 19, 2012
  1. lance9384
    OP

    Newcomer lance9384 Newbie

    Joined:
    Nov 19, 2012
    Messages:
    5
    Location:
    Atlanta, Georgia
    Country:
    United States
    Awhile ago I left my Wii on skyward sword (opened through Gecko) for about a day next to my xbox that was also on for the same amount of time.
    Initially my Wii would start fine but not read any games. Eventually I had trouble starting it up where sometimes it would, make it to the menu and freeze. Now it will either stay at the Warning screen or just be a black screen.

    Bricked or broken because of overheat? And is there a way to get my saves from the NAND? :/
     
  2. lance9384
    OP

    Newcomer lance9384 Newbie

    Joined:
    Nov 19, 2012
    Messages:
    5
    Location:
    Atlanta, Georgia
    Country:
    United States
    Just a reminder I am desperate to at least get my save files. I'm too sentimental :wacko:
     
  3. 3bbb7

    Member 3bbb7 GBAtemp Advanced Fan

    Joined:
    Jun 28, 2012
    Messages:
    792
    Country:
    United States
    Did you install priiloader (or preloader)?
     
  4. lance9384
    OP

    Newcomer lance9384 Newbie

    Joined:
    Nov 19, 2012
    Messages:
    5
    Location:
    Atlanta, Georgia
    Country:
    United States
    Actually, I'm not too sure. I installed the Homebrew Browser and may have from there but I honestly forget.
     
  5. lance9384
    OP

    Newcomer lance9384 Newbie

    Joined:
    Nov 19, 2012
    Messages:
    5
    Location:
    Atlanta, Georgia
    Country:
    United States
    Also, I have it on right now. It's still at the Warning screen but the screen faded like it normally would when you keep it on for 15 minutes (or whatever the time is). This is bothering me quite a bit lol
     

Share This Page