Is my iso corrupt?....help

Discussion in 'Wii - Backup Loaders' started by Plasma Shadow, Oct 26, 2011.

Oct 26, 2011
  1. Plasma Shadow
    OP

    Member Plasma Shadow GBAtemp's Artificial Lifeform

    Joined:
    May 15, 2009
    Messages:
    1,509
    Location:
    I have no fucking idea.
    Country:
    United Kingdom
    When i load my Inazuma Eleven Strikers from CFG it crashes just before the Level 5 Screen...all the loaders do it...Latest USBloaderGX and Neogamma...is it corrupt?
     
  2. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    That is... rather impossible to answer with the given information.
    It could be anything from a bad rip to screwed up softmod.
     
  3. Plasma Shadow
    OP

    Member Plasma Shadow GBAtemp's Artificial Lifeform

    Joined:
    May 15, 2009
    Messages:
    1,509
    Location:
    I have no fucking idea.
    Country:
    United Kingdom
    It used to work....the mod is fine....its just it stared crashing about an hour ago....
     
  4. Wiimm

    Member Wiimm Developer

    Joined:
    Aug 11, 2009
    Messages:
    2,051
    Location:
    Germany
    Country:
    Germany
    use my tools and try:
    Code:
    wit verify image.iso
    
     
  5. Plasma Shadow
    OP

    Member Plasma Shadow GBAtemp's Artificial Lifeform

    Joined:
    May 15, 2009
    Messages:
    1,509
    Location:
    I have no fucking idea.
    Country:
    United Kingdom
    Thanks but i just decided to re-download it....now ill try it...
     

Share This Page