is my hack messed up?

Discussion in 'Xbox 360 - Hacking & Homebrew' started by kennethgbo, Jan 4, 2016.

  1. kennethgbo
    OP

    kennethgbo Newbie

    Newcomer
    1
    Jan 4, 2016
    Nicaragua
    hi, im a a newbie to the whole xbox 360 hack stuff and here goes my ordeal.
    i have a xbox 360 slim, trinity running on FSD3 n i think its RGH, so i was prompted to update by NBA 2k16, long story short is that i did the update by flashing NAND with custom firmware on XEBuild by following a tut on youtube, i was then asked to update kinect, of which i did, it all worked fine that night as i even played some games till late night. the next day, i turned on my console and it didnt load FSD, i then tried to install XEX Menu but didnt see the option to configure my external Harddrive to work for xbox and Horizon, i had to revert the previous update brfore i could install XEX menu which didnt work, it just says at the bottom left,"no storage device" or so.... as i write this, i cant access my internal HDD, and i cant get Xex menu to work... pls proffer solutions. have i lost my hack?
     
  2. DinohScene

    DinohScene Feed Dino to the Sharks

    Moderator
    21
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 11, 2011
    Antarctica
    Восторг
    Never look at youtube videos.
    Use this tutorial to update your 360's NAND again.
    Then use this tutorial to reinstall FSD (download the lastest dashlaunch from homebrew-connection.org and load it from a USB drive if the tutorial says you need to load it up)
     
    TeamScriptKiddies likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice