1. Grovel

    OP Grovel Member
    Newcomer

    Joined:
    Jun 5, 2008
    Messages:
    26
    Country:
    United States
    I am using the acekard 2 but I can not get my EZ flash to work. I have the Gba_exploader and 3in1_ExpPack_tool on my acekard, but the DS keeps saying there is nothing in slot 2.
     
  2. Mbmax

    Mbmax Homebrew addicted
    Member

    Joined:
    Nov 7, 2006
    Messages:
    2,274
    Country:
    Use AKAIO kernel on your ak2.
     
  3. Grovel

    OP Grovel Member
    Newcomer

    Joined:
    Jun 5, 2008
    Messages:
    26
    Country:
    United States
    Here is a list of all the files I have on my Acekard.

    DS Roms
    GBA Roms
    GBA_SIGN
    GBA_SAVE
    akmenu4.nds
    GBA_ExpLoader.nds
    __aio
    3in1_ExpPack_Tool.nds

    I am getting nothing.
     
  4. Mbmax

    Mbmax Homebrew addicted
    Member

    Joined:
    Nov 7, 2006
    Messages:
    2,274
    Country:
    Use This one.
    The ez 3in1 is natively supported under AKAIO. don't need any homebrew to flash GBA games. [​IMG]
     
  5. Grovel

    OP Grovel Member
    Newcomer

    Joined:
    Jun 5, 2008
    Messages:
    26
    Country:
    United States
    Thanks, that seemed to fix the problem. [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - defected, flash,