1. Bugginfelix

    OP Bugginfelix Newbie
    Newcomer

    Joined:
    Jul 20, 2020
    Messages:
    9
    Country:
    United States
    I softmodded my Wii about a million years ago, I recently did a second Wii and while doing that one I think I might have broken my old drive or messed up something on my old one. I updated all of my emulators and forwarders along with bootmii and priiloader wiiflow and usbloaderGX everything seemed to be working fine for about two days then suddenly Wiiflow wouldn’t open, it launches and goes to the options screen for Wii menu or start I press start the large wiiflow logo Displays then the second smaller wiiflow logo is displayed for like 1-2 seconds then I’m dumped back to the main Wii menu. So I went to USBloaderGX and try it, it opens normally and I can see my Wii titles but when I try to play one it goes to a black screen and just hangs there occasionally dumping back to the Wii menu.

    my SD seems to be ok as I can still play and open everything on the SD I’ve tried to uninstall wiiflow and reinstall through the hombrew browser As well at priiloader but I’m getting the same result. I have connected my ext HDD to my laptop and I was able to access the Wii files that way but my Wii just wont do it.

    is my drive bad or do I need to re-install my ancient hack?
     
    Last edited by Bugginfelix, Jul 28, 2020
  2. jeannotte

    jeannotte GBAtemp Addict
    Member

    Joined:
    Jun 15, 2016
    Messages:
    2,357
    Country:
    France
    alexander1970 and Bugginfelix like this.
  3. Bugginfelix

    OP Bugginfelix Newbie
    Newcomer

    Joined:
    Jul 20, 2020
    Messages:
    9
    Country:
    United States
    Jeannotte, my hero is back!

    I can post the syscheck later today but to answer the other questions,

    yes, I’m using the back up manager software to add Wii games to the ext drive.

    And the drive Is formatted as NTSF, I know it wasn’t recommended but since the only thing on the drive is wii backups I went with it for the “superior reliability” of NTSF .... anyway I can change that if it’s known to cause issues like this and all of my other data is stored on a 32gb SD card.
     
    alexander1970 and jeannotte like this.
  4. jeannotte

    jeannotte GBAtemp Addict
    Member

    Joined:
    Jun 15, 2016
    Messages:
    2,357
    Country:
    France
    alexander1970 likes this.
  5. Bugginfelix

    OP Bugginfelix Newbie
    Newcomer

    Joined:
    Jul 20, 2020
    Messages:
    9
    Country:
    United States
    heres my latest syscheck, one more thing to add, every time I start the Wii with the SD card in it loads directly to bootmii. I press the reset button and it loads to the Wii menu

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)
    Priiloader installed
    Drive date: 02.13.2007
    Homebrew Channel 1.1.0 running on IOS58

    Hollywood v0x11
    Console ID: 50235401
    Console Type: Wii
    Shop Channel Country: United States (49)
    Boot2 v4
    Found 148 titles.
    Found 46 IOS on this console. 14 of them are stubs.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249[56] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 07/27/2020.
     
    Last edited by Bugginfelix, Jul 28, 2020
    jeannotte likes this.
  6. jeannotte

    jeannotte GBAtemp Addict
    Member

    Joined:
    Jun 15, 2016
    Messages:
    2,357
    Country:
    France
    Hello,

    Your CIOS 249 is incorrectly installed, it is on version 10 beta 53 instead of version 10 beta 52.

    Reinstall your CIOS 249, 250 and 251 correctly with this guide ==>https://wii.guide/cios

    Then test your external hard drive again, and the result ??
     
    Bugginfelix and alexander1970 like this.
  7. Bugginfelix

    OP Bugginfelix Newbie
    Newcomer

    Joined:
    Jul 20, 2020
    Messages:
    9
    Country:
    United States
    Sooo weird, this was working after I did the updates lol I don’t get it but I’ll make those changes and see what it does, thank you VERY much again! I’ll message back with an outcome.

    do you see any other issues? It’s a pretty old install.
     
    jeannotte likes this.
  8. jeannotte

    jeannotte GBAtemp Addict
    Member

    Joined:
    Jun 15, 2016
    Messages:
    2,357
    Country:
    France
    No

    Your installation is not that old, just the CIOS and everything should be fine.
     
    alexander1970 and Bugginfelix like this.
  9. Bugginfelix

    OP Bugginfelix Newbie
    Newcomer

    Joined:
    Jul 20, 2020
    Messages:
    9
    Country:
    United States
    Well.... that worked!!!

    thank you again jeannotte, I promise next time to give you something harder to figure out lol
     
    alexander1970 and jeannotte like this.
  10. jeannotte

    jeannotte GBAtemp Addict
    Member

    Joined:
    Jun 15, 2016
    Messages:
    2,357
    Country:
    France
    Hello,


    You're welcome ,

    just help you !!

    :D;)

    Have a nice game and have fun here:yaywii::yay:
     
    Last edited by jeannotte, Jul 30, 2020
    alexander1970 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - reinstall, broken,