Is My Bluetooth module destroyed?

Discussion in 'Wii - Hardware, Devices and Utilities' started by JN_big3, Nov 4, 2011.

Nov 4, 2011
  1. JN_big3
    OP

    Member JN_big3 GBAtemp Regular

    Joined:
    Oct 1, 2011
    Messages:
    223
    Country:
    Philippines
    Hi guys, I have a problem because I don't know if a brick caused the black screen on my Wii or my Bluetooth module is destroyed?? I can turn on the Wii using the wiimote but it can't stay on when the Wii is on and it can't get synced. Also what causes the Bluetooth module to be destroyed?
     
  2. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    I think if you can open it with the wiimote then the bluetooth module is working.

    What exactly happened to your wii ? If it is suddenly booting to a black screen for no reason then I got a similar problem last year which got fixed simply by removing it from the plug for a few minutes.

    Simply disconnect all the cables from wii , click on the power button for a while (heard it helps clear any extra current inside & it can't hurt) & wait for about 10 minute & see if it will work .
     
  3. JN_big3
    OP

    Member JN_big3 GBAtemp Regular

    Joined:
    Oct 1, 2011
    Messages:
    223
    Country:
    Philippines
    Well I can turn it on using the wiimote but the wiimote doesn't stay synced. Also I tried what you're talking about but nothing happened :(. Also try reffering to my other topic about my bricked Wii.
     
  4. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Which thread are you taking about ? Can't seem to find it .

    Just summarize what happened so far with your wii. It will make it easier for us to know what went wrong .
     
  5. TheDreamLord

    Member TheDreamLord GBAtemp Advanced Fan

    Joined:
    Jun 8, 2011
    Messages:
    924
    Location:
    Ireland
    Country:
    Ireland
    you couldn't have tried it. there was 4 minutes between both of ur posts!
     
  6. JN_big3
    OP

    Member JN_big3 GBAtemp Regular

    Joined:
    Oct 1, 2011
    Messages:
    223
    Country:
    Philippines
  7. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    So basically you got a wii that got bricked trying to install priiloader ? In that case its normal for the wiimotes to not sync .
    The wii requires the system menu to be able to sync & use wiimotes after opening & in your case your system menu got corrupted for some reason so the wii can't sync them .
     
  8. JN_big3
    OP

    Member JN_big3 GBAtemp Regular

    Joined:
    Oct 1, 2011
    Messages:
    223
    Country:
    Philippines
    Thanks, I guess I'll have to buy a new motherboard
     

Share This Page