Hacking is my 2ds bricked? if so anything i can do about it?

poseidun

Active Member
OP
Newcomer
Joined
Feb 17, 2009
Messages
27
Trophies
0
XP
263
Country
United States
So i bought a brand new 2ds and had my friend install some cfw. However he didnt completely finish. He showed me the site that had the instructions on how to do it. i was at the finalizing step and i didnt finish it. i got to the part where it says launch dsp application. some how my 2ds turned off or glitched but now when i power it on its nothing but a black screen. I can load up the safe mode where it makes you update (but i think if i do that i will update to reg firmware). I also can load up godmode. one of the final steps too was to load up godmode and launch setup_ctrnand_luma3ds but its not there) . i did notice in godmode theres options to restore emunand and sysnand but i never backed them up so im not sure what i can do at this point. any help would be appreciated. thank you
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,071
Country
Australia
no the blue light just flashes once
Can you please follow the part of finalising-setup that puts Luma on ctrnand, then try booting up without the SD again?
Edit: I notice you said the setup_ctrnand script was missing. Can you check you downloaded all the required files? Check Section I Step 16.
 
Last edited by Quantumcat,

poseidun

Active Member
OP
Newcomer
Joined
Feb 17, 2009
Messages
27
Trophies
0
XP
263
Country
United States
Can you please follow the part of finalising-setup that puts Luma on ctrnand, then try booting up without the SD again?
Edit: I notice you said the setup_ctrnand script was missing. Can you check you downloaded all the required files? Check Section I Step 16.
so i ran setup_ctrnand for luma took out the sd card and im getting the same thing when i try turn it on without the card in :(
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,071
Country
Australia
Correct me if any of this is wrong:
  • You executed the setup_ctrnand script and nothing went wrong
  • Without the SD card the light goes on then off
  • With the SD card the light stays on but the screens are black
  • You can access GodMode9 by holding start on boot
What version Luma does it say if you hold Select on boot?

Also make sure you have no flashcarts inserted and the sleep switch is not on.
 
Last edited by Quantumcat,

poseidun

Active Member
OP
Newcomer
Joined
Feb 17, 2009
Messages
27
Trophies
0
XP
263
Country
United States
Correct me if any of this is wrong:
  • You executed the setup_ctrnand script and nothing went wrong
  • Without the SD card the light goes on then off
  • With the SD card the light stays on but the screens are black
  • You can access GodMode9 by holding start on boot
What version Luma does it say if you hold Select on boot?

Also make sure you have no flashcarts inserted and the sleep switch is not on.
yes all correct its 8.1.1
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,071
Country
Australia
yes i see boot.firm. if i get the boot.firm from 9.0 what should i do after that?
Put it on your SD card replacing the one that's there, see if Luma config says you have 9.0.
If so run setup_ctrnand again and see if that helps you booting without an SD card

Also, try removing the Nintendo 3DS folder off the SD card temporarily and see if anything changes when booting with the SD in

I don't know what is wrong, why it can't see the boot.firm on CTR-NAND (going on then off means it can't find boot.firm), but just wanting to get some more info.

If I'm not here when you report back, make a NAND backup and keep it safe (make sure it is the right size then save it on your computer) then do a CTR transfer and see if that helps https://3ds.guide/ctrtransfer. This will mess with your data though, which is why you should make a NAND backup beforehand in case it doesn't help and you resolve the problem another way.
 
Last edited by Quantumcat,

poseidun

Active Member
OP
Newcomer
Joined
Feb 17, 2009
Messages
27
Trophies
0
XP
263
Country
United States
Put it on your SD card replacing the one that's there, see if Luma config says you have 9.0.
If so run setup_ctrnand again and see if that helps you booting without an SD card

Also, try removing the Nintendo 3DS folder off the SD card temporarily and see if anything changes when booting with the SD in

I don't know what is wrong, why it can't see the boot.firm on CTR-NAND (going on then off means it can't find boot.firm), but just wanting to get some more info.

If I'm not here when you report back, make a NAND backup and keep it safe (make sure it is the right size then save it on your computer) then do a CTR transfer and see if that helps https://3ds.guide/ctrtransfer. This will mess with your data though, which is why you should make a NAND backup beforehand in case it doesn't help and you resolve the problem another way.


ok thank you very much for your help
 

remlei

Well-Known Member
Member
Joined
Mar 26, 2013
Messages
155
Trophies
0
Age
33
XP
361
Country
I just wished that 3ds.guide do a gm9 full nand backup first before doing a cfw installation.

This is always my SOP when modding a 3ds, and yes there are times that cfw installation fails even if you followed the guide thoroughly, of course if that happens I can just go back to the beginning and try again.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: Poop gamr13s GitHub links are down