Is it too late to update to 9.2.0-20U?

Discussion in '3DS - Flashcards & Custom Firmwares' started by donkeymilk, Dec 16, 2014.

  1. donkeymilk
    OP

    donkeymilk GBAtemp Regular

    Member
    143
    37
    Sep 20, 2012
    United States
    I've got a 3DS XL that I just got today. Is it too late to update to 9.2.0 or if I try will it take me to 9.3 or 9.4, et al?

    Does it tell you the version before it does it? I forget.
     
  2. lamende

    lamende GBAtemp Regular

    Member
    246
    58
    Dec 4, 2014
    United States
    Atlanta, Georgia
    Yes
     
    CyKoDeLiC and Margen67 like this.
  3. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    Unless a game comes out with it soon, which seems unlikely
     
  4. KidIce

    KidIce Smart Ass

    Member
    952
    261
    Dec 22, 2005
    United States
    Yes it is, yes it will and no it doesn't.

    Leave your FW where it is and wait for 8.X support. You will be able to use a game cart to update to that version.
     
  5. lamende

    lamende GBAtemp Regular

    Member
    246
    58
    Dec 4, 2014
    United States
    Atlanta, Georgia
    Well there coud be final fantasy explorers or Sonic Boom in japan
     
  6. dontay0100

    dontay0100 GBAtemp Fan

    Member
    476
    111
    Mar 18, 2007
    United States
    Yep too late.. So if I were you I wouldn't update anymore until gateway tells ya
     
  7. vozer

    vozer Member

    Newcomer
    15
    2
    Nov 15, 2014
    United States
    why always gateway?Just update FW 9.4 and buy a sky3ds
     
    SLiV3R likes this.
  8. sgtkwol

    sgtkwol GBAtemp Regular

    Member
    222
    69
    Oct 29, 2008
    United States
    Why are you so anti-Gateway? If others like it, save yourself some stress and let it go.
     
    tbb043 and Margen67 like this.
  9. blinkzane

    blinkzane Panic at your moms house

    Member
    785
    239
    Jul 24, 2012
    United States
    Florida
    gateway is cheaper and emunand isn't complicated at all.
     
    Margen67 likes this.
  10. json

    json MUSCLEMAN

    Member
    693
    781
    Aug 9, 2013
    Burkina Faso

    DO NOT UPDATE! Leave your 3DS at your current firmware!

    If you do update the outcome will be this:
    1. You foolishly updated your 3DS to 9.4
    2. You can still enjoy sky3ds and such
    3. Nintendo drops update 9.5 which BLOCKS sky3ds
    4. You are now stuck on 9.4 forever and you can only launch games which use 9.4 or lower on sky3ds

    Your options are now limited concerning future games, as you are on firmware 9.4, so you cannot use Gateway anymore and their emunand.
    You also can't update to latest firmware anymore, since sky3ds will be blocked.

    So my advice: do not update just yet, and wait it out until Gateway releases their new support
     
    Margen67 likes this.
  11. N00b Smasher

    N00b Smasher Advanced Member

    Newcomer
    64
    32
    Dec 9, 2014
    United States
    Probably because Sky3DS doesn't have have even half the number of features GW has and its game compatibility isn't nearly as good.
     
    tbb043, MichiS97 and Margen67 like this.
  12. vozer

    vozer Member

    Newcomer
    15
    2
    Nov 15, 2014
    United States
    So Nintendo drops update 9.5 which BLOCKS sky3ds and i stuck on 9.4 foreverrrrrrrr right? please tell me what numbers I should buy a lottery ticket to win?
    Please calm down GW fans.It's only $60-80 for any flashcarts boys
     
    SLiV3R likes this.
  13. KidIce

    KidIce Smart Ass

    Member
    952
    261
    Dec 22, 2005
    United States
    No offense, dude, but when Nintendo does find a flaw in Sky's implementation they will block it. When they do, the Sky3DS team will disappear into the sunset never to be heard from again. At the minimum there is no way the user can update their Sky3DS on their own. So at the $70 w/ shipping I paid for my GW, that's a lot better than $60 for a Sky w/ 10 game limit and then $60 for one w/o and $60 for one that works on FW10.0.3-21U. Oh, and GW has homebrew and region free and cia installation and... That's why there are GW fan boys.

    If you have any idea of the past and present flash cart scene you would know the Sky3DS blockage is coming. You can laugh at us when the 3DS life cycle is over and the Sky3DS continues to work... But I'll stand by json. It is only a matter of time until Sky is blocked and when they are... Well... His doom saying is where you'll be stuck... Until Sky cracks it and releases another cart for $60 that you will have to buy.
     
    tbb043 likes this.
  14. Muskusrat

    Muskusrat GBAtemp Regular

    Member
    160
    48
    Jul 31, 2003
    Netherlands
    It has the most important feature of them all for 95% off the user base, namely a working flash card to play games with for all current firwares!

    Stop praicing gateway, it doesn't work on any 3DS which does not have firmware 4.1 - 4.5
     
  15. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008

    For those you'd like to play game, get Sky3DS. Almost other features is redundancy for players. Play and save game, that's it.
     
  16. N00b Smasher

    N00b Smasher Advanced Member

    Newcomer
    64
    32
    Dec 9, 2014
    United States
    Says who? Game compatibility > firmware compatibility AAIC

    And with 9.x compatibility coming soon, the Sky3DS is even less worth it.

    Get off your high horse, maybe? Just because you don't care about those features doesn't mean nobody does. And the Sky3DS doesn't even support nearly as many games as GW.
     
    tbb043 likes this.
  17. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008

    Basically, buy a game and play that game. Just think about if GW doesn't support backup games then who cares?
    The fact is that, GW haven't released their latest update for 9.0-9.2 yet and won't be 9.4+ soon.
    I own both cards, I play online game w Sky3DS on my new 3ds currently. GW for the old 3DS 4.5:).
     
  18. acidmango

    acidmango Advanced Member

    Newcomer
    90
    30
    Nov 8, 2014
    Canada
    +1 for my Gateway card for all the features I enjoy (CIA installation including DLC, eShop titles, SaveDataFiler, GW Save Exporting/Importing, GW EmuNand, 100%? Game Comparability, OSD Menu)
    +1 for Sky3DS for making a decent gift for my 8 year old Nephew for Xmas and not having to worry about it working or not with his new 2DS... for now.
     
  19. Memoir

    Memoir A Hero to Zero

    Member
    GBAtemp Patron
    Memoir is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,390
    5,212
    Jun 24, 2007
    United States
    Wyoming
    Sky3DS will be blocked.. And at best they'll release new hardware.. Which you'll pay for.. Gateway gives us emunand and such.. So updates generally aren't an issue. Have fun with your toy.
     
  20. N00b Smasher

    N00b Smasher Advanced Member

    Newcomer
    64
    32
    Dec 9, 2014
    United States
    Then why bother getting a flashcart if you're going to buy the games anyway? Oh, right, Sky3DS users can't run digital-exclusive games so their only option is buying them :(
    Good for you. Some of us don't mind waiting for 9.x support to come out, especially when the alternative is buying a crippled alternative to GW that will soon become obsolete for them.
     
    tbb043 likes this.