Is it still possible to downgrade a 11.2 3DS to 9.2 ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Aternel, Jan 21, 2017.

  1. Aternel
    OP

    Aternel GBAtemp Regular

    Member
    208
    61
    Aug 14, 2015
    I'm asking because I have a friend that wants to hack his 3DS. (And doesn't want to use A9LH)

    Can you downgrade to 9.2 with fasthax & be able to install an emunand normally after that ? thx
     


  2. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,081
    597
    May 16, 2011
    United States
    Why would you not want A9LH?

    Sure, it's possible, but there's very little reason to ever downgrade to 9.2 anymore. It's honestly going to be more work to get a shittier entrypoint if you want to avoid A9LH.
     
    DarthDub likes this.
  3. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,787
    380
    Dec 21, 2016
    United States
    yes. but luma3ds can use emunand if you want so no need for 9.2.
     
  4. Peter_JKC

    Peter_JKC Member

    Newcomer
    19
    8
    Jan 21, 2017
    China
    Yes, you can do it because l change A9LH to munuhax today though fasthax. l use CTRNAND 9.2 to put my 3DS downgrade from 9.9 to 9.2. Then l choose the menuhax and succeed.
     
  5. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,787
    380
    Dec 21, 2016
    United States
    no need for menuhax anymore since luma3ds can load youe emunand. just press select on boot to configure. but yes.
     
  6. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,252
    Jan 28, 2016
    Why downgrade from a9lh to menuhax? That only wastes your time and is stupid...
     
    Quantumcat, DarthDub, cheuble and 2 others like this.
  7. Peter_JKC

    Peter_JKC Member

    Newcomer
    19
    8
    Jan 21, 2017
    China
    l know what you mean and l just have a try to test if it is available~l use my new 3DS by A9LH so l use my old 3DS to test. lol
     
  8. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,787
    380
    Dec 21, 2016
    United States
    because people want emunand no matter what, most people dont know Luma3DS can use emunand just like menuhax can and can even be set to press R to boot sysnand just like menuhax. they want an entire "system" they can fiddle with "without consequences" one they can restore and save at will. but eh, people are people .3. and well perhaps theyre just more comfortable with the method. but just to clarify all features of menuhax are ported into Luma3DS (splash screens press R to load sysnand, you can even still chainload rxTools (for whatever reason you want to .-.))
     
  9. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    There is no reason not to use A9LH. If you downgrade to 9.2, you're going to have to use something like menuhax to launch Luma3DS emuNAND, and menuhax is slow and unreliable. While unlikely, the use of menuhax also leaves open the possibility that you will accidentally update your sysNAND.

    With A9LH, there's no need for emuNAND (but you can still use it if you want), it loads quickly and reliably, there's no risk of accidentally taking a bad update, you always have a hack entry point regardless of what you do, and A9LH is a form of brick-protection you don't get from anything else.

    Do yourself a favor and follow this guide to install A9LH and Luma3DS:
    https://3ds.guide/get-started
     
  10. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,050
    234
    Feb 7, 2016
    United States
    Its possible if you use a 9.2 Ctr transfer instead of a 2.1.Im not shure why you want the disadvantages of menuhax over a9lh but you have every right to make your own choice.
     
  11. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,787
    380
    Dec 21, 2016
    United States
    indeed, and all features of menuhax are fully ported in Luma3DS
     
  12. Aternel
    OP

    Aternel GBAtemp Regular

    Member
    208
    61
    Aug 14, 2015
    So, can I downgrade to 9.2 with fasthax/decrpyt9 ? I don't want to do a crtransfer or downgrade to 2.1.0 :(
     
  13. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,787
    380
    Dec 21, 2016
    United States
    you can dsiware downgrade / safehax and ctrtransfer is the process before and now. decrypt9 is where you do crtransfer

    — Posts automatically merged - Please don't double post! —

    use the 9.2 ctrtransfer file instead of 2.1
     
  14. Aternel
    OP

    Aternel GBAtemp Regular

    Member
    208
    61
    Aug 14, 2015
    Aah, so I can't use sysupdater anymore? ok thanks :)
     
  15. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,787
    380
    Dec 21, 2016
    United States
    well no. once you update past 9.2 you cant. however once you a9lh you can use it all you want
     
  16. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    As I and other have already said, it is highly recommended that you follow this guide to install A9LH. By the end of the guide, you will have A9LH installed, you'll be using Luma3DS CFW, and you'll be on 11.2. There is no reason not to do this. https://3ds.guide/homebrew-launcher-(soundhax)

    If you're not going to listen to those of us who know what we're talking about, you can stubbornly downgrade to 9.2 using this guide by replacing the 2.1 ctrtransfer image with the 9.2 ctrtransfer image:
    https://3ds.guide/2.1.0-ctrtransfer

    For the 9.2 ctrtransfer image: https://3ds.guide/9.2.0-ctrtransfer

    In case you were curious, since you aren't installing A9LH, which is frankly a dumb decision you're making, you have to follow the 2.1 ctrtransfer guide (using the 9.2 ctrtransfer file) instead of the 9.2 ctrtransfer guide. The 9.2 ctrtransfer guide assumes you already installed A9LH.
     
    Last edited by Lacius, Jan 22, 2017
    Quantumcat likes this.
  17. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,357
    555
    Nov 3, 2015
    Puerto Rico
    You want downgrade to 9.2, but not to 2.1

    Lol
     
  18. shadowfocus603

    shadowfocus603 Advanced Member

    Newcomer
    69
    88
    Oct 10, 2016
    United States
    If it were me I'd just install A9LH and tell my friend that it's for his own good. Far more stable in the long run. There is absolutely zero reason to not install it.
     
  19. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    OP doesn't seem to understand that the downgrade to 2.1 is only temporary. Otherwise, he would realize the absurdity of what he said since both downgrades are equally dangerous.
     
    Quantumcat, DrkBeam and comput3rus3r like this.
  20. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,357
    555
    Nov 3, 2015
    Puerto Rico
    You have like, 3x more risks of bricking on Menuhax rather than on A9LH xD