Is it safe to upgrade to 4.0 and install preloader on a LU64?

Discussion in 'Wii - Hacking' started by mmik, May 2, 2009.

  1. mmik
    OP

    Newcomer mmik Member

    Joined:
    Apr 2, 2009
    Messages:
    35
    Country:
    United States
    I'm still wary on what I can and cannot do with one.
     
  2. TheHomeBrewDude

    Newcomer TheHomeBrewDude Newbie

    Joined:
    May 1, 2009
    Messages:
    5
    Country:
    Canada
    If you ask me, installing the homebrew channel to load apps such as a preloader is hard enough on 3.4 systems. Don't even think about updating your system to 4.0, Nintendo have a few tricks in their pockets, hacking your Wii could BRICK it!
     
  3. ianz

    Member ianz GBAtemp Regular

    Joined:
    Jan 10, 2005
    Messages:
    137
    Country:
    Do you have some reports to prove your statement or are you just trieing to make the guy scared?
     
  4. mmik
    OP

    Newcomer mmik Member

    Joined:
    Apr 2, 2009
    Messages:
    35
    Country:
    United States
    Well I don't want to do anything with it until it's proven safe, anyway.
     
  5. mestapho

    Member mestapho GBAtemp Regular

    Joined:
    Dec 3, 2008
    Messages:
    266
    Country:
    United States

    The only thing more dangerous than hacking your Wii is lighting it on fire and jumping over it.
    Put the Zelda disc down and slowly back away from you Wii son, let's not do anything crazy.

    On a serious note you may want to look into the softmii guys LU64 fix then move forward.
     
  6. mmik
    OP

    Newcomer mmik Member

    Joined:
    Apr 2, 2009
    Messages:
    35
    Country:
    United States
    I've already done the fix so that I can do homebrew, but what I'm worried about is the fact that cIOS, downgrading IOS, or downgrading the firmware, can (will) brick the wii. I'm not sure if installing the USB loader or Preloader or anything like that involve any of the previously stated.
     

Share This Page