Is it safe to upgrade EMUnand to the latest version?

Discussion in '3DS - Flashcards & Custom Firmwares' started by funnystory, Oct 26, 2015.

  1. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    Im currently on 9.0 sysnand running themehax to use RXtools.
     
  2. Ericzander

    Ericzander I used hax to get yellow name

    pip Reporter
    1,501
    1,449
    Feb 28, 2014
    United States
    Grand Line
    Are you using an old 3DS or a new 3DS?

    Old 3DS has support all the way to the latest using the latest launcher. New 3DS is limited to 9.5.
     
  3. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    O3ds but I heard themehax wouldnt work so I got a bit confused.
     
  4. Ericzander

    Ericzander I used hax to get yellow name

    pip Reporter
    1,501
    1,449
    Feb 28, 2014
    United States
    Grand Line
    Okay I think that if your sysNAND is 10.2 then themehax won't work. However if it's anything over 9.2 then RxTools won't work anyway. So yeah don't update sysNAND whatever you do. I believe you can update emuNAND though to the latest.
     
  5. jonboy54

    jonboy54 Newbie

    Newcomer
    3
    0
    Oct 19, 2015
    United States
    I'm on a n3ds xl trying to use rx tools . my emunand says (rx-e 9.0.0-20u) if i update will it stop at 9.5. do i need a game to update or system update thru the system?
    i know these are stupid questions but any help is appreciated.
     
  6. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    So if my synand is 9.2 and I update my 9.8 Emunand will I still be able to coldboot?
     
  7. Ericzander

    Ericzander I used hax to get yellow name

    pip Reporter
    1,501
    1,449
    Feb 28, 2014
    United States
    Grand Line
    Do not update using system update because it will go all the way to 10.2 and brick your emuNAND. Look into 3DNUS to figure out how to update to 9.5.
    Yes that is safe if you're on an old 3DS. However, there's also not really any reason to do it right now anyway because there's nothing you can do on 10.2 that you can't do on 9.8.
     
  8. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    Yep, i just updated my emuNAND to 10.2 on my O3DS about an hour ago and with the latest Gateway launcher everything is OK. Just got to reinstall browser timewarp now and I'm good to go.

    EDIT: Oh dang, multi-rom menu won't appear when select is pressed. Oh well, flashing my 9.9 back to emuNAND partition.
     
    Last edited by Jao Chu, Oct 26, 2015
  9. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    Puzzles and dragons + mario bros edition has the 9.5 update I believe, if you think that'd be easier than sysupdater
     
  10. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,217
    1,019
    Jun 13, 2015
    United States
    California
    You got missinformed Themehax was blocked in the 10.2 update, but you are using Themehax from SYSNAND NOT EMUNAND, so it doesn't matter if your emuand can't access Themehax because you are loading it in from sysnand.

    Same with every other exploit out there, mset kernel was patched after 4.5 and Spider after 9.2 but you can still use them with a 10.2 emunand because it doesn't matter that emunand can't use them.

    So that's a YES, you can update emunand to 10.2 using system settings.
     
    wormdood likes this.
  11. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    I appreciate the solid information
     
  12. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,955
    Jun 9, 2007
    Antarctica
    3DNUS isn't an option for downloading old firmwares anymore. Nintendo removed them months ago. You can only get the newest firmware now (not even 10.1).
     
  13. Ericzander

    Ericzander I used hax to get yellow name

    pip Reporter
    1,501
    1,449
    Feb 28, 2014
    United States
    Grand Line
    Ah, good thing I haven't had to use it in a few months when updating my n3DS emuNAND to 9.5.

    So I guess a cart update is his only option... Or he could just say screw it and leave it at 9.0.
     
  14. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,217
    1,019
    Jun 13, 2015
    United States
    California
    He can download sysupdater.cia, install it in emunand, get the update package from some iso website and run sysupdater from emunand, this steps shouldn't take more than 5-10 minutes.
     
    jonboy54 and Ericzander like this.
  15. Ryan Huang

    Ryan Huang Member

    Newcomer
    13
    1
    Jan 7, 2014
    United States
    Seattle, Washington
    I am having an O3DS XL, and after I upgraded my emunand, I can't boot back to the EMUnand using the normal Web Browser method. My CFW is 8.1, and web browser is -19, US version. Using Gateway. Anyone knows how to fix it.
     
  16. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,039
    1,064
    Jun 28, 2014
    United States
    Arizona Bay
    If you're using gateway make sure to update the launcher to avoid multi rom menu problems and booting to black screens
     
  17. jonboy54

    jonboy54 Newbie

    Newcomer
    3
    0
    Oct 19, 2015
    United States
    Thanks for your suggestions , I'm in no rush . I'm new to this , I try to read to tutorials but by the time I'm comfortable to try it something new comes along .
     
  18. Ryan Huang

    Ryan Huang Member

    Newcomer
    13
    1
    Jan 7, 2014
    United States
    Seattle, Washington
    But I already have the latest version of the launcher, it gets to the loading gateway 3ds screen, then kicked me out back to main screen, with an error message: "An error has occurred. Please save your data in any software currently in use, and then restart the system."

    my other O3DS works fine (with CFW 4.4)