1. Rilaction

    OP Rilaction Member
    Newcomer

    Joined:
    Jan 31, 2017
    Messages:
    19
    Country:
    United States
    I have luma and since hbl is working with it would it be ok or would you guys suggest not to.
     
  2. 8BitWonder

    8BitWonder Small Homebrew Dev
    Member

    Joined:
    Jan 23, 2016
    Messages:
    2,359
    Country:
    United States
    In your situation yeah it'd be fine to update. But if you ever wanted to go back to pre-11.3 you should consider making a nand dump before updating.
     
  3. OfficialBrony

    Banned

    Joined:
    Jan 6, 2016
    Messages:
    789
    Country:
    Canada
    People really need to stop asking.
    Threads like these are way too much and GBATemp needs to stop them.
    If you can't Google your way to the answers, don't ask.


    Sent from my SM-G903W using Tapatalk
     
  4. Rilaction

    OP Rilaction Member
    Newcomer

    Joined:
    Jan 31, 2017
    Messages:
    19
    Country:
    United States
    Could I still launch .3dsx files ? I seen another thread and the guy talking about fbi was only launching when he started the cia not the 3dsx

    — Posts automatically merged - Please don't double post! —

    Im so sorry I made you upset.. I havent seen a single thread where someone asked about being safe to upgrade yet all ive seen was DONT UPDATE threads but anyways. Dont bump the thread if youre not going to help
     
  5. OfficialBrony

    Banned

    Joined:
    Jan 6, 2016
    Messages:
    789
    Country:
    Canada
    Actually, if you know how to Google search stuff, or even look on GBATEMP, there is.
    One of the main threads on GBATEMP is about the update and there is quite a few about the update too.
    Don't ask if you can't look.

    Sent from my SM-G903W using Tapatalk
     
  6. Rilaction

    OP Rilaction Member
    Newcomer

    Joined:
    Jan 31, 2017
    Messages:
    19
    Country:
    United States
    I actually just searched what I asked and found out what I already know and that is that you can update and use HBL. Then I saw a guy saying his fbi.3dsx file wasnt loading and only loaded with the cia so I asked this thread to see peoples opinion on it.
     
  7. OfficialBrony

    Banned

    Joined:
    Jan 6, 2016
    Messages:
    789
    Country:
    Canada
    Then there was no point making a thread if you found the answer....

    Sent from my SM-G903W using Tapatalk
     
  8. SlimPortable

    SlimPortable GBAtemp Regular
    Member

    Joined:
    Aug 18, 2015
    Messages:
    275
    Country:
    United States
    Do I need to update Luma to latest hourly before updating the system? I keep getting mixed responses on this.
     
  9. reymas101

    reymas101 Professional GBAtemp Noob
    Member

    Joined:
    Nov 4, 2015
    Messages:
    274
    Country:
    United States
    Same question here. I just updated Luma, is it safe to update using System Settings to 11.3 now or am I missing a step?
     
  10. imRed

    imRed Member
    Newcomer

    Joined:
    Sep 1, 2016
    Messages:
    47
    Country:
    Netherlands
    Make a nand backup Just in case.

    Do you use the homebrew channel alot? If so, dont.

    If you do play online alot, update luma first and update.
     
  11. Rilaction

    OP Rilaction Member
    Newcomer

    Joined:
    Jan 31, 2017
    Messages:
    19
    Country:
    United States
    Thanks for the replies guys!
     
  12. dAVID_

    dAVID_ Electrician's Apprentice
    Member

    Joined:
    Oct 23, 2016
    Messages:
    1,404
    Country:
    Mexico
    Don't be that harsh, there's a noob thread for this.
     
    Neuil49 likes this.
  13. ThisIsJohn

    ThisIsJohn Member
    Newcomer

    Joined:
    Jan 6, 2017
    Messages:
    21
    Country:
    United States
    I guess people from Canada can be assholes after all.
     
  14. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    8,924
    Country:
    Sweden
    To make it clear, I got a N3DS PAL. For me, it didn't work with HBL Loader 1.3 and 2.9 payload until I updated to the latest nightly.
    So do what you will with the info, if it doesn't work for you after updating the payload and cia. Just update to the latest nightly. Else there is a work around involving turning off the extra performance of the N3DS on titles.
     
  15. OfficialBrony

    Banned

    Joined:
    Jan 6, 2016
    Messages:
    789
    Country:
    Canada
    Thanks, eh?

    Sent from my SM-G903W using Tapatalk
     
  16. lonewolf08

    lonewolf08 GBAtemp Fan
    Member

    Joined:
    Feb 4, 2016
    Messages:
    427
    Country:
    United States
    Same using a n3ds the homebrew CIA 1.3 and 2.9 hax weren't working till I updated to Luma nightly.
     
  17. comput3rus3r

    comput3rus3r GBAtemp Psycho!
    Member

    Joined:
    Aug 20, 2016
    Messages:
    3,574
    Country:
    United States
    Do I need to update my update or should I wait for my update to update?
     
  18. maorninja

    maorninja GBAtemp Advanced Fan
    Member

    Joined:
    Feb 7, 2016
    Messages:
    893
    Country:
    United States
    ...
    [sarcasm]Hello. I am totally not from Canada. I'm from France.[/sarcasm]
     
  19. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,012
    Country:
    United States
    Making a NAND backup before updating is best practice anyway. You should always make a backup before doing any changes to firmware and NAND in case something goes wrong.
     
    imRed likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - update,