1. topsk8r4ever

    OP topsk8r4ever Newbie
    Newcomer

    Joined:
    Nov 21, 2015
    Messages:
    5
    Country:
    United States
    Hello,

    I just bought a Wii U 2 weeks ago and its of 5.3.2U. When I go to setup a Nintendo Link ID, it says "In order to use online services, a system update is required". If I click on this, is it going to update the Wii U to 5.5.0?
     
  2. bobmcjr

    bobmcjr GBAtemp Maniac
    Member

    Joined:
    Apr 26, 2013
    Messages:
    1,057
    Country:
    United States
    Yes. If you want to use Homebrew, don't update or do anything that will prompt an update.
     
  3. Garou

    Garou GBAtemp Maniac
    Member

    Joined:
    Jan 13, 2015
    Messages:
    1,213
    Country:
    spoof to 5.5.0 (also use tubehax and use nnu-patcher, not sure if it's necessary) and you'll be able to link NNID
    just done it myself couple of days ago and still able to use loadiine
     
    Ailuros27, MattKimura and EclipseSin like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Nintendo, setup,