Is it safe to play original games on a Softmodded Wii?

Discussion in 'Wii - Hacking' started by SS3 Gaara, Jan 26, 2010.

  1. SS3 Gaara
    OP

    SS3 Gaara Newbie

    Newcomer
    4
    0
    Jan 26, 2010
    The Other Dimension
    As in the title, is it safe to play original games on a Softmodded Wii? By original I mean games that are bought from stores and not downloaded.
    I was wondering this because when we try to play burnt games we always remove updates that are available in the disk. But we wont be able to do that with an original disk, so I believe the update gets into the system. This might bick the wii. This is just my thought but Im still a noob so I might be wrong. im sorry if I shouldv't have posted a thread like this, as you might have noticed, this is my first post. [​IMG]
     
  2. linuxares

    linuxares GBAtemp Addict

    Member
    2,696
    870
    Aug 5, 2007
    No worries, do you have System Menu 4.2 you should be safe.

    Also you can run Priiloader or Startpatch and tell them to block disc updates and then you patch away the discupdates "on-the-fly" [​IMG]
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,982
    -1
    Jan 7, 2009
    Belgium
    This planet
    "We" don't remove updates, only you do that [​IMG]
    You can use Priiloader or Startpatch to block disc updates, or just play em with a backup loader.
     
  4. SS3 Gaara
    OP

    SS3 Gaara Newbie

    Newcomer
    4
    0
    Jan 26, 2010
    The Other Dimension
    I have system menu 3.4. Does this mean im in danger if I run originals?
     
  5. DarkShadow96

    DarkShadow96 LA96£

    Member
    694
    18
    Feb 9, 2009
    Canada
    MTL
    Nope, you are in no danger. Just boot the games through Gecko or some other loader and I think they block the updates. Need someone to confirm that.
     
  6. shawnroof

    shawnroof Member

    Newcomer
    13
    0
    Jan 18, 2009
    United States
    use a backup loader to play originals if it wants you to update this will cancel the update(i think) If you find a game that has the newest update you will need to remod your wii. I suggest using uloader for disc it seems to work just fine
     
  7. SS3 Gaara
    OP

    SS3 Gaara Newbie

    Newcomer
    4
    0
    Jan 26, 2010
    The Other Dimension
    I use the latest version of NeoGamma (R8 beta 15). Does this automatically block updates?

    Thanks for all your replies by the way.. this site is awesome!!
     
  8. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    EVERY Homebrew-Loader blocks the Updates. EVERY Loader!

    Though, Startpatch/Priiloader is (at least for me) the better solution...
     
  9. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,512
    1,090
    Nov 17, 2008
    DunT Ru|\| d@ leG!T DikS DeY W!LL M3RK JoooO!

    :facepalm: