Hacking Is it risky (regarding firmware vers) to import Japanese new 3DS?

idx13

Well-Known Member
OP
Member
Joined
Jan 21, 2015
Messages
144
Trophies
0
Age
40
XP
201
Country
United States
I'm not worrying about it being higher than 9.2 but actually lower than 9.0. If it's lower than 9.0 will that be a problem? Or at least a problem that will be fixed within a year?
 

Miles54321

Well-Known Member
Member
Joined
Dec 16, 2010
Messages
905
Trophies
0
Location
Gateway Headquarters with SonyUSA
Website
derbergerac.com
XP
486
Country
I'm not worrying about it being higher than 9.2 but actually lower than 9.0. If it's lower than 9.0 will that be a problem? Or at least a problem that will be fixed within a year?


Hmm, in the past I believe some were 8.1, how come you want a Japanesne N3ds though when you can get a Us one? (just interested)
 

idx13

Well-Known Member
OP
Member
Joined
Jan 21, 2015
Messages
144
Trophies
0
Age
40
XP
201
Country
United States
Hmm, in the past I believe some were 8.1, how come you want a Japanesne N3ds though when you can get a Us one? (just interested)

Actually Nintendo isn't releasing the New 3DS in the US, just the XL.

I actually already have an Australian New 3DS I'm waiting for Gateway on, but I also want to import a Japanese New 3DS in black (it's a lot cheaper too).
 

Miles54321

Well-Known Member
Member
Joined
Dec 16, 2010
Messages
905
Trophies
0
Location
Gateway Headquarters with SonyUSA
Website
derbergerac.com
XP
486
Country
Actually Nintendo isn't releasing the New 3DS in the US, just the XL.

I actually already have an Australian New 3DS I'm waiting for Gateway on, but I also want to import a Japanese New 3DS in black (it's a lot cheaper too).


Oh its because you want the smaller one with the custom plates, I see
 

SomecallmeBerto

The Anti-Hero
Member
Joined
Dec 17, 2014
Messages
1,097
Trophies
0
Age
31
Location
USA
XP
635
Country
United States
What problems are you referring to?


Think he is talking about the exploit. No TC the exploit will work all the way up to 9.2 any higher and you will have issues. Most around xmas were 8.1 I would image that would be the case for the most part though you migh get one over 9.0 but that is not really likely.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://store.steampowered.com/app/1222680/Need_for_Speed_Heat/