?
  1. Yes

    3 vote(s)
    100.0%
  2. No

    0 vote(s)
    0.0%
  3. 3 voter(s)
  1. thalyy720

    OP thalyy720 Advanced Member
    Newcomer

    Joined:
    Apr 24, 2017
    Messages:
    68
    Country:
    Brazil
    I am using the latest AKAIO.
     
  2. Pk11

    Pk11 A cat girl with a DSi
    Member

    Joined:
    Jun 26, 2019
    Messages:
    187
    Country:
    United States
    It only works up to v1.4 normally, but with cfw you can run it on the latest
     
    KleinesSinchen likes this.
  3. thalyy720

    OP thalyy720 Advanced Member
    Newcomer

    Joined:
    Apr 24, 2017
    Messages:
    68
    Country:
    Brazil
    Oh, nice, i will be installing HiyaCFW, so, that's great to know, i'm on 1.4.5 i think, gotta check later, but, pretty sure that's the case :)
     
  4. de-coder

    de-coder Newbie
    Newcomer

    Joined:
    Sep 17, 2004
    Messages:
    3
    Country:
    Germany
    On DSi V1.4.4 with HiyaCFW, Ace2i works: Card inserted at start or plug in while running DSi. I installed "NTR Laucher" also, mybe it is necassary.
     
  5. thalyy720

    OP thalyy720 Advanced Member
    Newcomer

    Joined:
    Apr 24, 2017
    Messages:
    68
    Country:
    Brazil
    What about 1.4.5?
     
  6. Lilith Valentine

    Lilith Valentine GBATemp's Official Succubus™ S U C C
    Member

    Joined:
    Sep 13, 2009
    Messages:
    23,098
    Country:
    Antarctica
    I would like to add that akAIO is just a kernel and boots after the cart has already been booted into, so it doesn't affect the cart's compatibility with the system. I am not very knowledgeable on dsi hacking but according to the guide it says, "Do not system update after installing HiyaCFW. This will remove HiyaCFW’s SD patches.” So I am going to say that updating is a bad idea, but I am not sure what OFW HiyaCFW runs on. Personally, I would suggest going with TWiLight Menu++ for all the features it introduces and still being able to use your AK2i
     
    KleinesSinchen and thalyy720 like this.
  7. KleinesSinchen

    KleinesSinchen GBAtemp's Backup Reminder + Fearless Testing Sina
    Member

    Joined:
    Mar 28, 2018
    Messages:
    1,939
    Country:
    Germany
    Unfortunately not. AceKard 2i can't be upgraded for stock DSi beyond 1.4.4
    https://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader

    Having just unlaunch unlocks it on 1.4.5 to load right from the normal Launcher (tested in the past). Loading through HiyaCFW(SDNAND) and/or TWiLight Menu++ should also work (did not test, would require flashing back to normal; I keep my AceKard 2i permanently flashed for ntrboot as it retains its normal function on CFW 2|3DS as well as loading from unlaunch "File Menu").

    If you ever get a DSi not on latest firmware: Updating is pointless unless there are purchased games to (re)download from the defunct shop. Pretty much all updates ever did was blocking flashcarts.
     
    thalyy720 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - possible, firmware, Acekard