Is it possible to update GW emunand to 9.2 or .4?

Discussion in '3DS - Flashcards & Custom Firmwares' started by zanfire, Feb 12, 2015.

  1. zanfire
    OP

    zanfire GBAtemp Regular

    Member
    276
    21
    May 14, 2011
    United States
    I was wondering if it was possible to update the emunand to 9.2 or 9.4 without doing the normal update (since its 9.5+). The reason i want to do this is it seems like N3DS will work with gateway (by the way they said it) but not past emunand 9.4

    Basically i want to try and see if i can play MH4 off emunand 9.4 (EU seems to be 9.2 to use it?) on a new 3ds.

    Is it possible? Will Gateway even work on a N3DS even if its on FW 9.2 or lower? I can't imagine they would be too far updated, so i'm hoping that will work for local LAN MH4 with some friends this weekend....i would really like the extra analog and the bigger screen.
     
  2. Kohmei

    Kohmei GBAtemp Advanced Fan

    Member
    771
    463
    Feb 17, 2013
    United States
    GW doesn't work yet with the N3DS at all.

    Supposedly, when support comes, it will be for 9.2 or lower sysnand, which shouldn't be a problem since it seems US units are shipping with 9.0.

    The 9.5 emunand not being supported is not really related, nor important, as no game requires FW 9.0 or higher yet. Whatever FW it ships with should be good enough. It also seems the roadblock has already been overcome, regarding this.

    To answer your question, unless GW releases support, the answer is no, what you want to do is not currently possible.
     
  3. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Well you obviously know something that the manufacturer of the card doesn't. Give it a try. Just don't call the Gateway Waaaaaambulance.

    Do you seriously think all these people would be waiting on pins and needles and spending all this time on these threads if all it took was to load up the launcher on a 9.2 N3DS and pop in the red card?

    I really mean no disrespect to you, but this has to be one of the most boneheaded questions I have seen on this forum in a long time.
     
  4. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Its illegal.
     
    thorasgar likes this.
  5. apoptygma

    apoptygma GBAtemp Advanced Fan

    Member
    689
    145
    Mar 30, 2010
    It's possible. I posted a guide the other day. It won't help you use a Gateway on it though because gateway doesn't support the new 3ds. You might see theres a 240+ page thread about that on this very forum.