Is it possible to update from o3dsXL 9.0.0-20E to lets say 11.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cyclops, Apr 23, 2017.

  1. Cyclops
    OP

    Cyclops Newbie

    Newcomer
    3
    3
    Dec 18, 2014
    Norway
    Hey guys!
    i have a old 3dsXL currently on 9.0.0.10E and i have installed Luma and all the bells and whisstles from https://3ds.guide/ and everything is working nicely.

    Exept many games from the freeshop because they need 9.6+ because of a new encryption(?)
    Would it be possible to install 11.2? the newest is at the time of writing this is 11.4, but it seems that might break some stuff.
    On for example the PS3 we can install firmwares from usb stick. but i cant find anything of that sort for the 3ds.

    What is the BEST 9.6+ firmware for the o3dsXL?
     
    ElijahZAwesome likes this.
  2. Raugo

    Raugo GBAtemp Fan

    Member
    304
    118
    Nov 22, 2014
    Why not update to 11.4 over the internet?
     
  3. pixelmasher

    pixelmasher Gaming Gamer

    Member
    1,637
    671
    Dec 12, 2016
    United States
    Near N3DS
    You could use 3DNUS to download the update files and install them.
     
    comput3rus3r likes this.
  4. V0ltr0n

    V0ltr0n GBAtemp Fan

    Member
    467
    267
    Jan 5, 2016
    United States
    11.4 is fine to update to. Everything cfw related for o3ds works on 11.4.
     
  5. comput3rus3r

    comput3rus3r GBAtemp Advanced Fan

    Member
    755
    234
    Aug 20, 2016
    United States
    This is probably the best option.
     
  6. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,247
    732
    May 16, 2011
    United States
    If you already have A9LH installed, there's very little reason not to just update to 11.4. Old 3DS can just use 11.2 payloads for the Homebrew Launcher and everything else should work fine, IIRC.

    Only reason I know of to want to stay on 11.3 or below are N3DS that use NTR to stream, as NTR needs an update for that to work on 11.4.

    Just make a NAND backup before updating and you can always easily roll back anyway.
     
    Last edited by squall14716, Apr 25, 2017
    Quantumcat likes this.
  7. Cyclops
    OP

    Cyclops Newbie

    Newcomer
    3
    3
    Dec 18, 2014
    Norway
    Thanks for the tips guys.

    Mini Tutorial if anyone want to do the same:
    Took nand backup using decrypt9,
    Downloaded 3DNUS 3.0.1.1 alpha,
    make sure you select old 3ds and save as .cia, searched for 11.2.0-35E it started to download a bunch of .cia files.
    make a folder on root of sdcard calles /updates/
    put all the .cia files in there.
    download sysUpdater 0.4.2b i could not find a binary on the github page, after a bit of seaching i found it here: https://gbatemp.net/attachments/sysupdater-zip.34449/
    put the 2 files in /3ds/sysUpdater folder, this should now be in homebrew launcher,
    start sysupdater and select A to upgrade.
    Wait until it says "10 seconds to reboot"
    Wait 10 seconds. o)
    Bam! rebooted to 11.2
     
    petspeed and epickid37 like this.
  8. epickid37

    epickid37 ( ͡° ͜ʖ ͡°)

    Member
    610
    525
    Jan 4, 2017
    United States
    why would i tell you stalkers where i live?
    an easier way for next time is to just do a cart update 3ds.guide/cart-update
     
    Last edited by epickid37, Apr 24, 2017
  9. jimisfou

    jimisfou Newbie

    Newcomer
    3
    1
    Apr 24, 2017
    Greece
    Hello to all,
    I have an o3ds in 8.1.0. I have never hack the 3ds.
    Can I use this guide https://3ds.guide/ to hack the 3ds and then Can I update to 10.2 or 10.3?
    Or I must first update to 10.2 or 10.3 and then follow the guide?
    Thank you
     
  10. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,185
    302
    Feb 7, 2016
    United States
    You can ctrtransfer to 11.3 but most things seem like they are being fixed on 11.4
     
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    11,882
    6,378
    Nov 23, 2014
    Australia
    Canberra, Australia
    Follow the guide completely, you'll end up on 11.4 with CFW.
     
  12. AyanamiRei

    AyanamiRei GBAtemp Fan

    Member
    385
    64
    Sep 24, 2015
    France
    The program immensely changed my last usage. How did you even type the system version and/or title ID ? I keep inputting the 11.4.0-37 and nothing happens. (I also forgot which title ID was the n3DS browser)
     
  13. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    You need to include the region letter at the end. It worked fine for me when I typed 11.2.0-35E
     
    AyanamiRei and Quantumcat like this.