Is it possible to play Pokemon Retail Cart on older firmware?

Discussion in '3DS - Games & Content' started by GH0, Dec 25, 2013.

  1. GH0
    OP

    GH0 Advanced Member

    Member
    85
    8
    Dec 26, 2008
    United States
    So... my parents got me X/Y for christmas, unfortunately... they didn't purchase the 3DS that is required to play the game.

    Troll move parents, troll move.

    So... I am wondering, if I find a 3DS that has a firmware version 4.5 or whatever, will I be able to play Pokemon X/Y without any damage being done to the 3DS if I want to get a Gateway 3DS at a later point?
     
  2. Subtle Demise

    Subtle Demise h

    Member
    1,277
    1,259
    Sep 17, 2009
    United States
    You can use gateways emunand without having one. That's the only way you can play without updating
     
  3. tofast4u

    tofast4u GBAtemp Fan

    Member
    435
    61
    Dec 2, 2012
    United States
    Yeah you would have to create an Emunand 7.1, and play the game in classic mode.
     
  4. Arras

    Arras GBAtemp Guru

    Member
    5,840
    2,659
    Sep 14, 2010
    Netherlands
    Yup. It's possible, but it requires a DS mode flashcart that still works on whatever firmware the 3DS is on and it can be a bit of a hassle.
     
  5. Nobunaga

    Nobunaga Empty

    Member
    2,057
    218
    Apr 19, 2010
    Greece
    But if the save is from a Sysnand 7.1 3DS won't work on a EmuNand 7.1 3DS right?
     
  6. Subtle Demise

    Subtle Demise h

    Member
    1,277
    1,259
    Sep 17, 2009
    United States
    Yeah but if they're getting a 4. 5 it doesn't matter
     
  7. BenRK

    BenRK GBAtemp Advanced Fan

    Member
    709
    88
    Apr 21, 2010
    United States
    Why bother getting a Gateway? Functionality is limited and piracy illegal. Just grab a 3DS of your choosing, upgrade it, and not have to worry about people like me bitching and moaning. And, you know, if you get caught (which does happen)... heh... BOY wouldn't that be a fun chat with the parents!
     
  8. GH0
    OP

    GH0 Advanced Member

    Member
    85
    8
    Dec 26, 2008
    United States
    Get caught by whom? While you may be rolling the moral high ground, you haven't added anything regarding context that I asked. So please take it elsewhere.

    Anyways, the conclusion I am getting is that I am required to update if I want to play the game. So.. Hm. Looks like I need to find a plan on getting one.
     
    tbgtbg and SickPuppy like this.
  9. GH0
    OP

    GH0 Advanced Member

    Member
    85
    8
    Dec 26, 2008
    United States
    Delete
     
  10. GH0
    OP

    GH0 Advanced Member

    Member
    85
    8
    Dec 26, 2008
    United States
    Delete
     
  11. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    Currently, and I tried it, a pokemon x game save from a 7.1 emunand is not compatible with an official nintendo firmware. When save game is created with gateway and then played on official firmware a corrupted game save message pops up and you must reformat the game save to even play it. But, if emunand is the only thing you will be using then that will be fine. Gateway may fix this with a future firmware release.
     
  12. lordofthereef

    lordofthereef GBAtemp Advanced Fan

    Member
    849
    76
    Dec 9, 2013
    United States
    Boston, MA
    http://gbatemp.net/threads/nand-flash-dump-3ds-xl.350668/

    That is the thread you want. You can "fairly easily" find an old firmware console. Just look for a red XL unit. Flip the box over and make sure it is © 2012 and nothing newer. Every single red unit I have ever looked at (granted that's only like five, but this is at high traffic Best Buys in New England) has been © 2012.