Is it possible to install the USB2.0 cIOS on a 4.0 Wii?

Discussion in 'Wii - Hacking' started by FireEmblemGuy, Jun 18, 2009.

  1. FireEmblemGuy
    OP

    Member FireEmblemGuy Finally hit 1000 posts

    Joined:
    Jul 6, 2007
    Messages:
    2,271
    Location:
    Michigan, USA
    Country:
    United States
    I've searched, but it looks like the only way is downgrading to 3.2, and I don't know if it'd still work after re-updating. Someone said something about cIOS rev10 having it, but I can't find verification on that either.

    Help would be appreciated.
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    The installer for it probably looks for an IOS with the signing bug to run off of, but I can't say I know which one. If it will look for IOS249 then you should be able to install it without having to downgrade anything else. Alternatively, you should be able to install it from a wad if you can find it.
     
  3. OriginalHamster

    Member OriginalHamster UStealthy

    Joined:
    Nov 2, 2008
    Messages:
    3,258
    Country:
    Chile
    It depends, if you already have IOS 249 installed you can upgrade your cIOS36 to higher rev. since from rev9 (IIRC) has USB 2.0 support you will be fine to use Wadmanager 1.4 and USB Loader, BUT if you want USB 2.0 for MPlayer CE you NEED the IOS 202, which require the trucha bug to be installed, in this case you need downgrade your Wii to 3.2.

    NOTE: I was on 4.0 without the trucha bug, I downgrade to 3.2 because I had IOS249 installed before hand, BUT even in 3.2 I didnĀ“t have the trucha bug, I had to make an extensive downgrade, the WMIOS, CDVDX, rev9, and such method.
     
  4. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    You don't even need to downgrade all the way to 3.2. Just run IOS Downgrader. Or get wads of IOS202/222/223, whichever one you're after.
     
  5. OriginalHamster

    Member OriginalHamster UStealthy

    Joined:
    Nov 2, 2008
    Messages:
    3,258
    Country:
    Chile
    It works the same as cIOS downgrader? Do you need run both? [​IMG]
     
  6. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    IOS Downgrader downgrades everything except for the system menu and the IOS it runs off of.
     

Share This Page