Is it possible to install rxTools and Emunand in a 2.1.0-U?ames

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kyriely, Sep 13, 2015.

  1. Kyriely
    OP

    Kyriely Member

    Newcomer
    11
    1
    Sep 11, 2015
    Venezuela
    Just like the title states, I'm really sorry for this question but I ouldn't find this question around. I've got a 1.0.0-U 3ds and may be able to udpate with a retail game pretty soon -Buto only up to 2.1.0 because buying games here in Venezuela is really hard due to the current economy :/ which is... crap.

    Anyway, is it possible to install rxTools, Emunand and everything so I can play backup roms from the SD without bricking my 3ds? Please answer.

    Thanks for reading, and have a nice day ♥
     
  2. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    How involved do you want to get in the 3ds scene? A few of us are looking for someone with a 1.x console to hard mod and dump a few things if you could.

    If not your best bet is goto a local game store and just say something like do you have xxxxx game? Can I try it? The copy I have seems to be broken and I want to see if it is my 3ds. Load the game and update the software and hand back. Say thank you and walk out and setup rxtools on 4.x
     
  3. Kyriely
    OP

    Kyriely Member

    Newcomer
    11
    1
    Sep 11, 2015
    Venezuela
    I'd love to be a part of the 3ds scene hackers and stuff, but turns out -I'm but a poor young man from a 3rd world country -I really don't understand much about it just yet.

    Sadly, I wish I could. But I can't. Venezuela is a really crapy country with next to nothing to offer in most of the cities. To do such a thing as a testing like that, I'd have to travel around 3 hours to the capital of my state which is expensive here, since I don't on a car :/ in fact getting the 3ds was really a big jump for me. Like... I bough it used for 26,000 bsf -For you, kind sire to understad how much that is without calculating... I tell you, here in Venezuela normal monthly wage is around 7,000 bsf, and that's barely enough for one person to survive the month with nowadays prices on food.

    And also, if it's really that rare and useful I think I could sell it since a friend's grandma is gonna travel to US soon.

    — Posts automatically merged - Please don't double post! —

    And well, since updating is impossible for me right now -Maybe I can do those hard modding and dumping if it isn't that complex and won't brick the consle.
     
  4. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You will need a 4.X game + a nds flashcart (because you don't have the browser).
     
    Margen67 and Kyriely like this.
  5. Kyriely
    OP

    Kyriely Member

    Newcomer
    11
    1
    Sep 11, 2015
    Venezuela
    So, updating to 4.X with a retail game won't give me the browser?
     
  6. RaMon90

    RaMon90 GBAtemp Advanced Fan

    Member
    592
    150
    Dec 3, 2013
    Italy
    I think no, 4.x is your only choice if you want to use rxtools cfw but you also need a ds flashcart like VerseH. Said to you above for mset exploit.
     
    Kyriely likes this.
  7. Kyriely
    OP

    Kyriely Member

    Newcomer
    11
    1
    Sep 11, 2015
    Venezuela
    Can't I use a r4itt/r4 clone for the nds for that?
     
  8. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Yes
     
    Margen67 and Kyriely like this.
  9. Kyriely
    OP

    Kyriely Member

    Newcomer
    11
    1
    Sep 11, 2015
    Venezuela
  10. mlinares

    mlinares Advanced Member

    Newcomer
    81
    87
    Mar 15, 2015
    Venezuela
    Your phone, iOS sucks XD
    You can follow this tutorial but You can only play 3DS games using the 3DS SD and CFW; with the NDS flashcard you can only play NDS games, and install the MSET Exploit. Every time that you play a NDS game the MSET Exploit need's to be reinstalled
    I recommend you to buy a good SD preferably Class 10 of at least 16GB for the 3DS. This will ensure good speed on the EmuNAND and a higher success boot rate; sometimes with a slow SD, when loading EmuNAND the 3ds stucks on black screen and you need to force shutdown.
     
    Kyriely likes this.
  11. Kyriely
    OP

    Kyriely Member

    Newcomer
    11
    1
    Sep 11, 2015
    Venezuela
    Alright, so do I really need to install this "MSET exploit" For playing 3ds games? And, is it truly necesary for the installation of the CWF? (I take it as rxtools custom firmware = cwf alone)
     
  12. mlinares

    mlinares Advanced Member

    Newcomer
    81
    87
    Mar 15, 2015
    Venezuela
    Your phone, iOS sucks XD
    I'ts obligatory to use MSET for launch the CFW in your condition, because catridge updates don't have the browser and the other game free existent exploit to load the CFW needs the browser to work. There is no risk for you 3ds if you use MSET but you need to reinstall every time that you launch any NDS game or NDS flashcard (R4) because the exploit is removed if you do that.
    Note: you need to obligatory use a 4x game to upgrade your 3DS because MSET works only on 4x and not at all on 6x. dont upgrade to any firmware after or equal 7x because MSET was patched on newer firmwares because the catridges don't have the browser you cant launch CFW if you upgrade to newer firmwares by catridge
    You can find the firmware included in the catridge games in http://www.3dsdb.com/
     
    Kyriely likes this.
  13. Kyriely
    OP

    Kyriely Member

    Newcomer
    11
    1
    Sep 11, 2015
    Venezuela
    Oh, I see. Thank you very much. Then... I only need the MSET the first tine due to my the fact that I won't be having the browser, will I still be able to play online with the CFW? And also... I won't bee needing to reinstall the MSET everytime I try to play a 3ds game, right? only for NDS games. This would means the CWF won't be too troublesome to play with.

    — Posts automatically merged - Please don't double post! —

     
  14. mlinares

    mlinares Advanced Member

    Newcomer
    81
    87
    Mar 15, 2015
    Venezuela
    Your phone, iOS sucks XD
    Anyway i recommend you to have your R4 on hand, with 3ds games you don't need to reinstall MSET only with NDS games or if you do system format. You can still play Online with CFW but be careful i don't recommend you go online with pirate DLC installed because they can ban you. Anyway it's more safer go online with CFW and .cias that Gateway with .3DS roms because the headers.
    The headers are catridges unique id; unique by every manufactured catridge. Nintendo by the moment only ban Gateway or SKY3DS players that use public headers, because thay can see if two or more players conected have the same header, and they ban this users. in .cias the header is your console ID (unique) the only way that the can ban you is if they check your eshop purchases and you dont have this games registered which still they don't do. so it's still safer go online only with cias.
    Please don't update your console on SYSNAND, because if you update to latest firm you wont be able to launch CFW for looooong time. Only play your original games on CFW, because they not promt you to update.
    You can update safer to latest system if you are ONLY in EmuNAND
    Note: The NDS Games and GBA VC don't work in CFW, only GBA can work with special config.
     
    Last edited by mlinares, Sep 13, 2015
    Kyriely likes this.
  15. Kyriely
    OP

    Kyriely Member

    Newcomer
    11
    1
    Sep 11, 2015
    Venezuela
    I'm sorry, I'm a little slow when it comes to new tech that I'm afraid to f*ck up, so let me sumarize this how I understood it:

    1. Once installed I'll be able to play 3ds roms online if they're cias with next to nothing chance of being banned.

    2. I won't be needing my r4 that often if I don't wanna play NDS, but I'll keep it around.

    4. Once installed, the emuNAND is safe to update to the lastest FW via wifi, right?

    5. Emunand doesn't come included in rxtools?, the CWF is "rxtools", right? They're all the same as far as I'm concerned.

    Please reply, and I'm sorry for being too anoying with this -And my bad english, too.
     
    Quantumcat likes this.
  16. mlinares

    mlinares Advanced Member

    Newcomer
    81
    87
    Mar 15, 2015
    Venezuela
    Your phone, iOS sucks XD
    Te respondo en el privado en español
     
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    9,856
    5,169
    Nov 23, 2014
    Australia
    Canberra, Australia
    All correct - and you can add emuNAND using Gateway's launcher (you won't need the actual card just the file)

    Also do you have a Eur or US console? If Eur, I have a few random games I wanted to sell but haven't got around to it as they are so crappy nobody would want them. I could check whether any of them have the 4.5 update and send it to you. I don't think a letter could be that expensive to send.
     
    Kyriely likes this.
  18. Kyriely
    OP

    Kyriely Member

    Newcomer
    11
    1
    Sep 11, 2015
    Venezuela
    Thank you very much Mr.Quan, and everyone else. Thanks for your replies and your precious time, please have a good day tomorrow. If I ever need help I think I'm gonna bother some of you via PM. x.x But that's all for now ♥