1. Knucklesfan

    OP Knucklesfan GBAtemp Regular
    Member

    Joined:
    Sep 11, 2016
    Messages:
    218
    Country:
    United States
    Hey guys. Pretty weird question, but i was wondering if it was possible for me to install Flashme on a DSLite without the usage of a slot 2 card. Sure, I own one, but I don't think it will work. (If you're wondering, I have a supercard mini sd. Perhaps that could work) I also own an R4i gold 3ds version from around 2013, 2012. Is there any possible way i could install with my setup? Also, are there any risks with doing this? I want to do this because A: I want to be able to run modded Download play for testing reasons, and I like the idea of being able to run unsigned code from my GBA flashcard
     
  2. Ryccardo

    Ryccardo watching Thames TV from London
    Member

    Joined:
    Feb 13, 2015
    Messages:
    7,121
    Country:
    Italy
    Sure, I've installed it twice but never had a slot-2 flashcard :)

    I wonder what made you think of this? You're not the first person I see with this misconception either...
     
  3. migles

    migles All my gbatemp friends are now mods, except for me
    Member

    Joined:
    Sep 19, 2013
    Messages:
    8,034
    Country:
    China
    you usually install flashme using a slot 1 flashcart... you are probably confused?
    i mean, that was why you would need flashme, to run the slot 2 card in NDS mode..
     
  4. Technicmaster0

    Technicmaster0 GBAtemp Psycho!
    Member

    Joined:
    Oct 22, 2011
    Messages:
    4,199
    Country:
    Gambia, The
    Originally you would install flashme with a passme/slot-2 combo because there were no slot-1 cards. Current flashcards make most of the flashme features useless.
    Anyways, use the slot-1 card to install flashme.
     
  5. YaBoyCaptainToad
    This message by YaBoyCaptainToad has been removed from public view by porkiewpyne, May 4, 2018.
    May 3, 2018 Show
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - possible, install, Flashme