Is it possible to get LUMA3DS on the next to latest OFW?

Discussion in '3DS - Homebrew Development and Emulators' started by NANASHI89, Sep 30, 2016.

  1. NANASHI89
    OP

    NANASHI89 GBAtemp Maniac

    Member
    1,049
    109
    May 3, 2012
    United States
    And can you install savedataflier and JKSM CIAs on the next to latest firmwares? I wanna backup Shin Megami TenseI IV Apocalypse...


    Sent from my iPad using Tapatalk
     
  2. DavidRO99

    DavidRO99 Official depressed pikachu

    Member
    964
    267
    Jun 11, 2016
    Korea, North
    your back-door
    Also can you create a quantumcomputer for 2$? No. Can you do what you said? No.
     
    TechyTurtle and Davidosky99 like this.
  3. bahamut920

    bahamut920 GBAtemp Fan

    Member
    443
    104
    Jan 23, 2009
    United States
    You need to be at 9.2 or lower (or have CFW) to install unsigned CIAs on your 3DS. If you have homebrew access, through one of the various exploits working on 11.0 (the "next to latest" OFW), both JKSM and svdt have .3dsx versions which can be accessed through homebrew.

    If you want to install CFW, you'll need to downgrade your OFW. I'm less sure about the versions necessary for CFW, because I just followed Plailect's guide to downgrade my 3DSes, but I think it's 9.2 as well.
     
  4. osaka35

    osaka35 Instrucional Designer

    Member
    1,682
    1,182
    Nov 20, 2009
    United States
    Silent Hill
    If you have a physical copy you can always use powersaves to backup as many save files as you'd like, then restore whichever ones later.

    If you're asking about firmware that hasn't been released yet...no one knows the answer to that. But as 9.2 is needed as an entry point to install homebrew stuff, the answer is most likely no, there will most likely not be an exploit in the next firmware like there is in 9.2.

    If you're asking if nintendo will patch dsi-ware downgrading in the next firmware update (whenever that is), the answer is they probably will.
     
    Last edited by osaka35, Sep 30, 2016
  5. bahamut920

    bahamut920 GBAtemp Fan

    Member
    443
    104
    Jan 23, 2009
    United States
    I believe OP is on OFW 11.0 (1 version back from the latest OFW, thus "next to latest") and wants to a) install unsigned CIAs, and b) back up save data. The former is impossible without a downgrade or CFW (which requires a downgrade), the latter is quite possible as long as OP has access to a homebrew entry point.