Is it possible to get CBHC on 5.5.2 with haxchi already installed from 5.5.1?

Discussion in 'Wii U - Homebrew' started by MarioManTj, Aug 1, 2017.

  1. MarioManTj
    OP

    MarioManTj Advanced Member

    Newcomer
    69
    3
    Jan 14, 2017
    United States
    I have a WiiU with 5.5.2 and haxchi of which I downloaded and I've wanted to know if it's possible to get CBHC, aka Cold Boot Haxchi if possible.
    obviously I'm too much of a wimp to try it myself and test it, via chance of bricking.
    So I decided to ask the internet, the best source of knowledge.
    If anyone has any info, please tell me if you are so kindly to do so.
     


  2. kehkou

    kehkou does what Nintendon't

    Member
    671
    231
    Dec 19, 2009
    United States
    The Duke City
    Yes. It will work as long as your current Haxchi installation works fine. Run the installer from hbl loader and follow all steps from the developer.
     
    Last edited by kehkou, Aug 1, 2017
    Powerful likes this.
  3. dragon_from_iso

    dragon_from_iso GBAtemp Regular

    Member
    121
    64
    Dec 24, 2011
    Ive done it and it works for me
     
  4. MarioManTj
    OP

    MarioManTj Advanced Member

    Newcomer
    69
    3
    Jan 14, 2017
    United States
    Thank you guys for the quick reply, I was playing a bit with my friend, and now I think ill have the courage to try it, thank you!
     
  5. MarioManTj
    OP

    MarioManTj Advanced Member

    Newcomer
    69
    3
    Jan 14, 2017
    United States
    just checking real quick before i do this, are you sure it works with the newest update, 5.5.2? i already have haxchi, and can try installing this at any time, i just dont wanna brick myself.
     
  6. kehkou

    kehkou does what Nintendon't

    Member
    671
    231
    Dec 19, 2009
    United States
    The Duke City
    Works like charm. The risk to brick, if you follow all the steps correctly, is incredibly small, but unrelated to the update (this was true for 5.5.1 also).
     
    Kleyon likes this.
  7. MarioManTj
    OP

    MarioManTj Advanced Member

    Newcomer
    69
    3
    Jan 14, 2017
    United States
    Is there any more info i need before attempting the cbhc?
     
  8. MajoraAKC

    MajoraAKC Advanced Member

    Newcomer
    54
    10
    Jul 23, 2017
    Sweden
    Never format your Wii U or remove the Haxchi channel before uninstalling CBHC. A tip is to move the new DO NOT TOUCH icon to the very far right and place it in a folder to the very far right in it.
     
  9. MarioManTj
    OP

    MarioManTj Advanced Member

    Newcomer
    69
    3
    Jan 14, 2017
    United States
    alright, I might be using a outdated version of haxchi, would it still work if i (might) have an outdated version of haxchi, and if it doesnt, is it still possible to update it while on 5.5.2?
     
  10. MajoraAKC

    MajoraAKC Advanced Member

    Newcomer
    54
    10
    Jul 23, 2017
    Sweden
    I can't answer that for sure if it will work with an older version but I guess it should. CBHC just launches the Haxchi application at boot so if it's working now then it should technically work with CBHC.

    Here's a guide for updating if you want to do that https://www.reddit.com/r/WiiUHacks/comments/5kv42j/guide_how_to_update_haxchi_and_cbhc/
    I can't guarantee that Haxchi will work afterwards, but I think it should.
     
  11. BIFFTAZ

    BIFFTAZ GBAtemp Advanced Fan

    Member
    565
    304
    Jul 26, 2010
    Update Haxchi first, Test it a few times to make sure it works, Then install latest CBHC once your 100% sure everything is working before hand ;)
     
  12. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,245
    May 11, 2008
    United States
    Just in case something goes wrong, you might wish to downgrade your browser to the 5.5.1 version before messing with Haxchi.
     
    BIFFTAZ likes this.
  13. MarioManTj
    OP

    MarioManTj Advanced Member

    Newcomer
    69
    3
    Jan 14, 2017
    United States
    so is it possible to update haxchi on 5.5.2?
     
  14. MajoraAKC

    MajoraAKC Advanced Member

    Newcomer
    54
    10
    Jul 23, 2017
    Sweden
    Do the browser downgrade first as Lacius suggested.
    Here's a guide on how to do it
     
  15. BIFFTAZ

    BIFFTAZ GBAtemp Advanced Fan

    Member
    565
    304
    Jul 26, 2010
    Didnt even know this this was possible TBH. But if it is possible, I would also do this first!!. Always nice to have a backup/alternate exploit, Whenever possible!!
     
    Last edited by BIFFTAZ, Aug 1, 2017
  16. MarioManTj
    OP

    MarioManTj Advanced Member

    Newcomer
    69
    3
    Jan 14, 2017
    United States
    That's too complicated! can't i just use my current version of haxchi?
     
  17. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,245
    May 11, 2008
    United States
    You don't have to do the browser downgrade, but if something goes wrong and Haxchi becomes unusable, you will have no way to launch homebrew. It's unlikely, but it's possible.
     
  18. MarioManTj
    OP

    MarioManTj Advanced Member

    Newcomer
    69
    3
    Jan 14, 2017
    United States
    how do i check my version of haxchi and what is the newest version of it called?
     
  19. MajoraAKC

    MajoraAKC Advanced Member

    Newcomer
    54
    10
    Jul 23, 2017
    Sweden
    The latest Haxchi was released January 13th. So if you installed before that you have an older version
    https://github.com/FIX94/haxchi/releases
     
  20. MarioManTj
    OP

    MarioManTj Advanced Member

    Newcomer
    69
    3
    Jan 14, 2017
    United States
    I have version 2.3u1, i think i'm outdated is there a easy way to update?