Is it possible to downgrade my LU64 4.2 to 4.1?

Discussion in 'Wii - Hacking' started by lobfredd, Oct 10, 2009.

Oct 10, 2009
  1. lobfredd
    OP

    Newcomer lobfredd Advanced Member

    Joined:
    Aug 23, 2007
    Messages:
    61
    Country:
    United States
    Leh25+ is EU LU64 right? (My wii is an LEH29)

    It shipped with 4.0, i upgraded via Nintendo.
    It is running homebrew just fine, But cIOSCORP dont work.

    Can any1 please tell me if there is any "Safe" way to downgrade? AnyRegion changer? Waninkoko's cIOS Downgrader 1.2?
     
  2. Arendo

    Member Arendo GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    137
    Country:
    Netherlands
    well, you'd first have to un-stub IOS60. which is used by 4.1
    and after you made sure you got a working IOS60, I guess you should be able to install the system menu 4.1 using a WAD you got from NUSD, without any problems...

    but I'm not sure, haven't tried this, it's just logical thinking...

    and the whole LU64 thing only mattered when downgrading your IOS15 on a 3.4 system, or something...

    EDIT: downgrading is safe if you know what you're doing, click the link in my sig to read all about WADs/IOS/cIOS, might clear some stuff up for you [​IMG]

    cIOS downgrader shouldn't be used anymore, you can get the same thing by using AnyTitleDeleter, NUSD/DOP IOS MOD and Wad Manager, but then it's safer [​IMG]
     
  3. lobfredd
    OP

    Newcomer lobfredd Advanced Member

    Joined:
    Aug 23, 2007
    Messages:
    61
    Country:
    United States
  4. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    i wish that lu64 bullshit never existed, now every noob afraid to do anything cuz it might be a kazahkistan lu64
     

Share This Page