Is it possible Gateway will provide 9.4 support for N3DS in a few weeks?

Discussion in '3DS - Flashcards & Custom Firmwares' started by caffolote, Feb 21, 2015.

  1. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    Is there still a chance?
     


  2. redboyke

    redboyke Advanced Member

    Newcomer
    61
    48
    Nov 24, 2014
    Belgium
    there is a 100% chance on soon.
     
    MrJason005, capito27, W4T4R1 and 6 others like this.
  3. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada
    Nope.
     
  4. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    Well, seeing as how they provided 4.5-9.2 support this past month, I think it's very highly likely we will see 9.4 support soon in a few weeks
     
  5. Kohmei

    Kohmei GBAtemp Advanced Fan

    Member
    767
    459
    Feb 17, 2013
    United States
    We simply don't know which FW versions the N3DS exploit applies to because it doesn't exist yet. Up to 9.2 is a good guess, but it might be higher, or lower.
     
  6. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    I wish Gateway can come up with some new information soon. A lot of people are getting screwed with the Red 3DS and the 9.4 firmware
     
  7. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada

    Well it took them 2 years to find an entry point for 9.2 and lower.

    I'm being truthful here when I say that I seriously doubt they're even looking into supporting higher firmware versions, all they needed was an exploit for N3DS and they found it, which is 9.2 or lower, if Nintendo never released N3DS, Gateway most likely wouldn't have even bothered with a 9.2 exploit.
     
    puss2puss likes this.
  8. Kohmei

    Kohmei GBAtemp Advanced Fan

    Member
    767
    459
    Feb 17, 2013
    United States
    I really hope you're joking? They probably tripled their business with the higher FW exploit. A move from 9.2 to 9.4 would be pretty meaningless, but opening up support to people who never had GW support to begin with is something they should strive to do assuming they like money
     
  9. TehLexinator

    TehLexinator GBAtemp Regular

    Member
    101
    55
    Jun 1, 2009
    United States
    Possible. Not probable though.

    Maybe in a month or two.
     
  10. Ericthegreat

    Ericthegreat Not New Member

    Member
    1,812
    316
    Nov 8, 2008
    United States
    Vana'diel
    It might be a very long time, maybe not tho. (chance of never)
     
  11. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,838
    4,578
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    you forgot the trademark or registered mark... thats why you are not getting the normal ammount of likes.
     
  12. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada

    Fact is, they never bothered with 9.2 until N3DS.

    Also right now as it seems they have their hands full with the N3DS update, let alone higher firmware, I know you got screwed over by the 9.4 N3DS, but being in denial won't help.

    I'm also not sure why don't you just return that N3DS and get a new one ? Tell them that you're not satisfied with the color or something.
     
  13. BananaMuffinFrenzy

    BananaMuffinFrenzy Newbie

    Newcomer
    8
    3
    Feb 17, 2015
    United States
    The 3DS hacking scene in general has gotten pretty vibrant recently, I wouldn't be surprised if we see a new exploit in the future - but probably not for a while (I would guess towards the end of the 3DS's lifetime to cover a larger user-base).
     
    logg likes this.
  14. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    The New 3DS XL is out of stock right now everywhere. And Nintendo won't get new shipments until late March
     
  15. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    Not towards the end of the 3DS's lifetime. How about late March?
     
  16. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,894
    5,044
    Mar 17, 2010
    Norway
    Alola
    Actually, I think it was Sky3DS that prompted them to release support for higher firmwares. And they probably knew of the exploit already but were saving it for the right time so it wouldn't be patched.
    It's possible they know of other exploits as well that haven't been patched yet.
     
  17. Puppy_Washer

    Puppy_Washer GBAtemp Advanced Fan

    Member
    920
    657
    Jul 18, 2009
    Sydney
    Agreed. I mean, the "future" is a pretty large time frame, given that it encompasses all of time between now and the end of time itself, but I think that perhaps, if we're lucky, we'll see the N3DS update between now and then.
     
    gamesquest1 likes this.
  18. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,551
    383
    May 15, 2009
    I have no fucking idea.
    Uh, yellows8 managed to crack through 9.5 crypto, so there is a chance.
     
  19. redboyke

    redboyke Advanced Member

    Newcomer
    61
    48
    Nov 24, 2014
    Belgium
    for those who didnt understand the joke:

    [​IMG]
     
  20. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    OP question isn't detailed, are you asking if it will support sysnand 9.4, or are you asking about support for emunand 9.4?