Hacking Is it ok to play a relatively new game on my softmodded wii?

Sparkle

Active Member
OP
Newcomer
Joined
Sep 11, 2004
Messages
43
Trophies
0
Age
34
Location
amsterdam
Website
Visit site
XP
191
Country
Netherlands
I recently bought Super Mario All-Stars - 25th Anniversary Edition (original).

I've a softmodded Wii running firmware 4.0e.

Is it ok for me to play the game? Cause it asks me to update, and im scared that it upgrades my Wii to the latest firmware version and it removes all my existing homebrew.

Who knows if this is true and maybe how to solve it? I want to play the original :)
 

kylster

mich weich töten
Member
Joined
Sep 11, 2010
Messages
1,393
Trophies
0
Age
34
Location
Fr33D0M R1N6
XP
440
Country
United States
Yes, it's ok and i can confirm it works on 4.3u at least the original copy NTSC-J version does and yes please enable priiloader hack disable disc updates. This is especially needed cause even if your on 4.3 and you dont have boot2v4 you will be prompted to update still even though it's only going to update your boot2 which is highly unnecessary.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://m.youtube.com/watch?v=QKjdmuHbZiA