Is it not possible yet to be on FW 9.2 and still have the DS Profile exploit working ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by dragonuk, Apr 26, 2015.

  1. dragonuk
    OP

    dragonuk Newbie

    Newcomer
    4
    0
    Aug 19, 2007
    Now that you can be on certain firmware and downgrade certain applications is there not a way to be on 9.2 firmware and somehow get the ds profile exploit working by downgrading to a vulnerable .cia version of whatever application is needed to be downgraded?
     
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,956
    Jun 9, 2007
    Antarctica
    It is, but you wouldn't be able to run Gateway mode or any of the 4.x homebrews (rxTools, all of the old ARM9 homebrew) that booted from it, so there's not much point right now. One of the KARL devs demonstrated using the 6.x System Settings app on 9.2 a while back iirc, but nothing public has come from it yet.
     
  3. dkabot

    dkabot Better With Others' Systems Than Their Own

    Member
    1,000
    349
    Sep 9, 2014
    United States
    You can install an older version to gain back the entry point, but the exploits used after no longer work. Since no public releases use this, it's effectively pointless to do so.
     
  4. dragonuk
    OP

    dragonuk Newbie

    Newcomer
    4
    0
    Aug 19, 2007
    ok , thanks