Is it necessary to have 3.2 firmware with Wiikey?

Discussion in 'Wii - Hacking' started by blazingwolf, Sep 21, 2008.

  1. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    I'm having a modchip sent in the mail, and I'm getting prepared for it.

    I read on the internet that you should use 3.2 firmware, though my Wii currently has 3.3 firmware. Is it necessary to have 3.2 firmware, will the Wiikey not work correctly on 3.3 firmware?
     
  2. coolmission

    coolmission Member

    Newcomer
    14
    0
    Aug 30, 2007
    Luxembourg
    Mine works perfectly fine with 3.3E.

    You can always downgrade your wii if you want to.
     
  3. Sjaool

    Sjaool Advanced Member

    Newcomer
    52
    0
    Aug 19, 2007
    Netherlands
    Noordoostpolder
    Yes it will. Don't use trucha signed discs though.
    If you want to use those you will need to use the Gecko OS workaround.
     
  4. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    Thanks for the replies.