Is it necessary to downgrade to 3.2?

Discussion in 'Wii - Hacking' started by dolyd, Jun 10, 2009.

  1. dolyd
    OP

    dolyd Newbie

    Newcomer
    3
    0
    Jun 10, 2009
    United States
    I have a quick question that I hope somebody can answer. I've been out of the scene for a few months, so I'm catching up on all the new releases.

    Anyways, my friend wants me to to install a USB Loader on his Wii so he can play backups. He is currently on FW 3.4. My question is, do I need to downgrade his firmware to 3.2 to get CIOS36_REV10 installed? Or is that not necessary anymore? Here are the steps that I think need to be done, let me know if I am missing something.

    1. Install HBC via twilight hack.
    2. Use Wad Manager to install IOS16
    3. Use Custom Wad Manager to install CIOS_FIX (Not sure if this step is needed anymore)
    4. Install CIOS36_Rev10
    5. Run USB loader through HBC

    Let me know if this is all I need, or if it's still necessary to downgrade to 3.2 or instal CIOS_FIX.

    Thank you everybody!!
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    That's exactly what you need, downgrade to 3.2 is necessary to install Preloader, cause it is only supported by FW 3.2 or 4.0, remember to install bootmii and do a NAND backup...!! [​IMG]
     
  3. wolffangalchemist

    wolffangalchemist This is bat country!

    Member
    1,408
    32
    Nov 23, 2008
    United States
    middleofnowhere, AL
    i'd say upgrade to 4.0 it can do everything 3.2 can and preloader also works on it plus the added benefit of sdhc and sd card channel launching.
    but you could stay at 3.4 if you don't plan on going past using the usbloader and if you ever decide to upgrade or downgrade you can install bootmii(i recommended doing that first) and make a nand backup.
     
  4. dolyd
    OP

    dolyd Newbie

    Newcomer
    3
    0
    Jun 10, 2009
    United States
    Thanks for your replies!

    Some more quick questions that I'm not clear on. Do I need to install CIOS_FIX? Or is that not necessary anymore?

    Also, I don't need to downgrade to 3.2 to install CIOS36_REV10, correct?

    Thanks!
     
  5. 2yugimoto

    2yugimoto GBAtemp Fan

    Member
    417
    0
    Mar 14, 2009
    United States
    Philidelphia
  6. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    1,884
    122
    May 15, 2008
    Cuba
    well, this guide will tell him to downgrade which he absolutely does NOT need to do...


    you just need to install CIOS with the method you described (not sure about cios_fix though, i bet it's required for cios installer to work) then update to 4.0 without forgetting to install & patch IOS60 first (using waninko updater or wiiscu followed by official update)...

    if you don't care about pirated wads to be played from SD, you won't even need to patch ios60, just officially update after having installed cIOS
     
  7. wiiman123

    wiiman123 GBAtemp Advanced Fan

    Member
    938
    0
    Apr 5, 2009
    New Zealand
    w00t. [​IMG] 3.2 & 4.0 are both equally good. Except no Twilight hack on 4.0